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Introduction to the Mac 
 
Mac hardware components: 

• The iMac, Laptop, Mini, or Mac Pro contains: 
Processor - New macs have 
Intel Processors 

Optical drive –All macs have a 
Combo or Super drive 

 
 
• External components: 

Keyboard -USB Keyboard Mouse – USB optical mouse – Mighty Mouse 
– touch sensitive for left and right click 

 
• Other computer parts: 
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Ports:  USB (Universal Serial Bus), Firewire:  for 
connecting external devices. 

Cables:   Power, Network, USB, Firewire 
Buttons:   Power 



Camera: Built in 
Microphone: Built in 

 

Introduction to Apple OS X (Tiger) 
• Current version is 10.4 (Tiger) 
• New OS is 10.5 (Leopard) – To be deployed Spring ‘08 
 
 
Turning on the computer 
• Turning on the computer requires pressing the power button on both the laptop, 

desktop box and the monitor, if it is separate. 
• The boot process is designated by an Apple logo and a Mac OS X splash screen.  
 

Accessing Microsoft Windows if you have it installed 
• “Boot Camp” is the program that allows your Mac to run Windows. 
• You can choose what Operating System you want to use when you turn on your Mac. 

 To do so: 
1. As soon as you turn on your Mac, hold down the “Option” button on the 

keyboard. 
2. Hold the “Option” button until you get to the screen with icons of two 

hard drives. 
3. Click the arrow button underneath the hard drive that represents the 

Operating System you want to use.  Your Mac will then restart and boot 
up the Operating System that you chose. 

 

The OS X Interface 
• Logging on to your computer 

 Logging in: 
• Login screen that displays a username and password. 
• User accounts:   

o Logs you on to the computer  
o Connects you to the Fairfield network 
o Uses your Network/E-mail username and password 
o Keeps your own customized personal profile 

• Auto-login:  logs you in without typing a username and password. 
 
• What do you see after you logon? 

 The desktop - the workspace of your computer.  See handout. 
 Desktop Components: 

o Icons – graphical representations of objects (folders, applications) 
o Dock - contains the icons to programs and utilities on your computer. 

 Similar to the QuickLaunch menu on the PC 
o Menu Bar - Contains menus that list commands for a particular 

program. 
 Similar to the Taskbar on the PC 
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o Apple Menu – Shows options that change the work state of your 
computer. 

 Similar to the Start menu on the PC 
o Program Menus – Shows menus to commands for a particular 

program. 
 Similar to the menu bar in a program Window on the PC 

o Notification Menu – Contains icons from programs that offer 
commands to commonly used functions. 

 Similar to the notification area on the Taskbar on the PC 
o Empty space - work space. 

 
 Desktop icons 

 Hard Drive – The storage drive of the computer.  Contains the Operating 
System and applications. 

 Folders – Containers that hold files. 
 

Tools for accessing items on your computer 
• The Mouse 

 Mouse pointer – Designated as an Arrow by default, may assume a variety of 
shapes depending on where you place it.  Used to select items on the desktop and 
evoke commands. 

• The tip of the mouse pointer:  This is the part of the mouse pointer that senses 
the area that you are on and is the point at which commands are carried out. 

 
• Mouse Commands 

 Single mouse button click – selects an object and opens a program on the Dock. 
 Ctrl + mouse button click – displays a shortcut menu on the object you are on to 

perform common actions. 
 Double click – the default action for starting a command. 
 Click and Drag the mouse – Selects one or many objects or selects and moves 

one or many objects. 
 
Activity 2: Using the Mouse to explore the Desktop 
1. Position the mouse cursor in the middle of the desktop.   
2. Click the mouse button, hold it, and drag the mouse to create a transparent square. 
3. Release the mouse button to make the square disappear.   
Note:  The transparent square is known as the selection area. 
 
4. Position the mouse cursor just above and left of the Hard Drive icon. 
5. Click the mouse button, hold it, and drag the mouse over the Hard Drive icon. 
6. Release the mouse button to reveal the highlighted/selected icon. 
7. Click anywhere outside of the Hard Drive icon to deselect it. 
 
8. Position the mouse cursor on top of the Hard Drive icon. 
9. Click the mouse button once to select it.  Notice that the icon is now highlighted.  

This means that it is selected. 
10. Click anywhere outside of the Hard Drive icon to deselect it. 
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11. Position the mouse cursor on top of the Hard Drive icon. 
12. Click the mouse button, hold it, and drag the mouse to the center of the desktop to 

move the Hard Drive icon. 
13. Release the mouse button to put the icon in its new place. 
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Number Row:  Contains the single digits 0 through 9 as well as characters that can be accessed by using the Shift key. 
 
Tab:  A location on the horizontal ruler that indicates how far 
to indent text.  By default, the tab is set to five spaces.  It also 
advances to the next item in a sequence. 

3 Rows of Letters:  Contains the letters of the alphabet and 
available characters.  Lower case or the bottom character is 
used by default when pressed. 

Caps Lock:  Used when you want to type in all capital letters 
without having to hold down the Shift key.  This only applies 
to letters. 

Delete:  Used to delete by moving back (to the left) one space. 

Shift:  Used to access capital letters, characters above the 
numbers, and characters above the other character keys. 

Return/ Enter:  Used to move to the next line or evoke a 
command.  Uses to click a selected button. 
Apple/Command: Accesses menu commands via keyboard 
shortcuts. 

Control:  Modifies the functions of other keys and displays 
menus. 

Spacebar:  Used to add blank spaces between words. Option:  Produces special symbols. 
 

Mac Keyboard Layout 

Space Bar



The Function Keys (as they are used in Mac OS X) 
 

 
 
 
 
Escape:  To cancel or abort commands and programs. 
Function Keys Perform specific functions in the Mac OS or an application.  They 

can be assigned functions as well. 
F1  
F2  
F3  
F4  
F5  
F6  
F7  
F8  
F9  
F10  
F11  
F12  
 
 

The Right Side of the Keyboard(as they are used in Mac OS X) 
 
 

 
Help Displays onscreen help. 
Del Used to delete by moving forward (to the right) one space. 
Home Moves the cursor to the beginning of a line. 
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End Moves the cursor to the end of the line. 
Page Up Moves the cursor to the top of the page. 
Page Down Moves the cursor to the bottom of the page. 
Arrow Keys Moves the cursor or insertion point right, left, up, or down. 
Num Lock 
/Clear 

Switches the numeric keypad from numeric mode to cursor control mode.

= (equals) Used as an equals sign or the Equals operation. 
/ (forward 
slash) 

Used as a forward slash or the Divide operation. 

* (asterisk) Used as an asterisk or the Multiplication operation. 
- (dash) Used as a dash or the Minus operation. 
+ (plus) Used as a plus or the Addition operation. 
Enter Used to move to the next line or Evoke a command. 
. (period) Used as a period or decimal place. 
0-9 Single digit numbers. 
 
• Keyboard Shortcuts:  Keyboard shortcuts are keystrokes that you perform on the 

keyboard to evoke commands on the computer, rather then using the mouse and 
available menus in the operating system.  Keyboard shortcuts require two to three 
keys to be pressed at the same time. 

 
Example keyboard shortcuts: 

• Command + N = Open a new finder window. 
• Command + W = Close a window. 
• Command + C = Copy 
• Command + V = Paste 

 
Note:  The menus in the menu bar show you the keyboard shortcuts to the commands 
in the menus.  (Same on the PC, but the PC uses the Ctrl key instead) 
 

Menus 
 
• A menu allows the user to have point-and-click 

access to operating system-specific functions or 
commands. 

 
• Using Menus 

o A menu will have a name and by clicking on 
the name, you will open the menu list. 

o To close a menu, simply click anywhere 
outside of the menu. 

 
• Menus come in three types: 

o Pull-down menu:  By clicking on the menu 
name, a menu list will appear underneath the name. 
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o Submenu:  Indicated by a right-pointing triangle, this menu will open when 
you click on the submenu name in the main menu list. 

o Contextual menu (shortcut menu):  This is a menu that can brought up 
when you select and item, hold down the Ctrl key on the keyboard and click 
the item. 

 
• Menu Notes: 

o Menus options that are dimmed or grayed out can not be chosen. 
o A menu option that is preceded by a check mark indicates that the option is 

enabled or “turned on.” 
o A menu option that is followed by a series of keyboard characters has a 

keyboard shortcut to execute the command. 
 
Activity 3:  Using Menus 
1. Place the mouse cursor on top of the Apple icon in the menu bar. 
2. Click the mouse button once to open the menu.  Notice the commands it reveals. 
3. Click anywhere outside of the menu to close it. 
4. Open the other menus on the Finder menu bar, such as the Finder, File, Edit, View, 

Go, Window, and Help menus to see the commands they reveal. 
 
5. Open the Apple menu from the menu bar. 
6. Place the mouse cursor over the “Dock” option and notice the submenu that 

appears. 
7. Click anywhere outside of the menu to close it. 
Note:  A submenu appears when a menu option with a right-pointing triangle is selected. 
 
8. In an empty space on the desktop, hold down the Control key on the keyboard and 

click the mouse button.  Notice the shortcut/contextual menu that appears on the 
desktop. 

9. Click anywhere outside of the menu to close it. 
• Note:  Each object has its own shortcut menu.  Menus will differ by object. 

 

Using Windows 
 
• Finder Window:  A window provides an interface that allows you to access 

information.  The Finder is the application that allows you to use windows.  See 
handout. 
 To open a Finder window, select the File menu on the menu bar and select 

New Finder Window. 
 
• Window components and controls 

Title bar Top of window, shows the file, program, or window name. 
Toolbar 
Control  

Top right, turns on and off the toolbar display. 

Toolbar  Below title bar, contains buttons and controls for working with 
Finder widows. 
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Search Box Z text box in the toolbar that allows you to search for items on 
your computer. 

Close button Top left red button, closes the window. 
Minimize 
button 

Top left middle yellow button, minimizes a window to an icon 
in the dock. 

Zoom button  Top green button, toggles the window’s size between full size 
and custom size. 

Backward 
arrow button:   

Displays the previous window’s contents. 

Forward 
arrow button:   

Displays the contents in the window that was showing before 
you clicked the back button. 

View Buttons: 
3 types 

Icon:  Displays the contents of the window using icons. 

 List:  Displays the contents of the window in a list view. 
 Column:  Displays the contents of the window in a column 

view. 
Action Pop-up 
menu 

Offers commands for working with an open window or selected 
objects within the window. 

Scroll Bar  Allows you to see other parts of the window that are not in 
view if the window itself is too small using click and drag. 

Size Control Bottom right, allows you to manually resize the window using 
click and drag. 

Status bar Bottom of window, provides information about items in the 
window and space available on the hard drive. 

Column Resize 
Control 

Allows you to resize the columns in column view using click 
and drag. 

Side Bar A customizable pane that shows commonly accessed volumes 
and folders. 

Side Bar resize 
control 

Allows you to resize the width of the side bar using click and 
drag. 

 
• Moving windows 

 Put the mouse pointer on the title bar and click and drag to move the window in 
the desktop.  (Same as moving a window on the PC) 

 
• Accessing objects in a window 

 The way you access an object in a window will be determined by what view you 
are using. 

• Icon view – When in icon view, you will have to double-click on a folder 
in order to view it. 

• List view – When in list view, you will have to click on the right pointing 
arrow to view the items in a folder. 

• Column view – When in column view, simply single-clicking on a folder 
with a right pointing arrow to the right of it will display the contents of 
that folder in the next column. 

 All applications and application files require a double-click in order to open 
them. 
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 Items in the Side Bar can be accessed by single-clicking on the items. 
 
 
 

 
 

The Dock 
 
• The Dock offers easy access to often-used applications and documents, as well as 

minimized windows. 
 Customizing the Dock:  (From the Apple menu) 

 Hiding:  Removes the Dock from view until you place the mouse cursor in the 
vicinity of the dock, then it will appear. 

 Magnification:  An icon in the dock will be magnified when you place the 
mouse cursor on top of it. 

 Position:  You can position the Dock on the Left, Bottom, or Right part of the 
screen. 

 Resizing:  You can resize the Dock so you can see the icons clearly by using 
the Resize Bar. 

 Other Preferences can be found at: Apple Menu>Dock>Dock Preferences. 
 
• Identifying items in the Dock: 

 Move the mouse cursor on top of an icon in the Dock.  The name of the item will 
appear above the Dock. 

• Identifying items in the Dock that are running/active: 
 A small black triangle will appear under an icon that is running. 

• Adding and Removing items from the Dock: 
 Folders, Files and Applications can be added to the Dock by clicking and 

dragging the Folder, File or Application icon to the Dock. 
 Simply click and drag an icon away from the Dock to remove it. 

 
Activity 4:  Working with Windows and the Dock 
1. Open the Hard Drive icon on the desktop by double clicking on it. 
2. Click on the minimize button to reduce the window to the Dock. 
3. Click on the Hard Drive icon in the Dock to maximize it. 
4. Place the mouse pointer in the Title bar.  Click and Drag the title bar to move the 

window around the Desktop. 
5. Place the mouse pointer on the Resize Control on the bottom right of the window. 
6. Click and drag the resize corner up and to the left to shrink the window size. 
7. Click on the X (close) button to close the window. 
 
8. Open a new Finder window by selecting File>New Folder Window from the menu 

bar. 
9. In the toolbar, select the Icon view button.   
10. Double-click on the Pictures folder to view that folder. 

Activity triangle 
Resize Bar 
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11. In the toolbar, click on the Backward arrow button to bring you back to the 
previous folder. 

12. In the toolbar, select the List view button. 
13. Click on the right pointing arrow next to the Desktop folder.  Notice the contents of 

the folder. 
14. In the toolbar, select the Column view button. 
15. Click on the Public folder to reveal the Drop Box folder that will appear in the next 

column. 
 
16. In column one, click and drag the Column Resize Control to the right to widen 

column one. 
17. Click and drag the side bar resize control to the right to widen the side bar. 
 
18. Select the Applications icon in the side bar. 
19. In column one, click and drag the DVD Player icon to the Dock and then release 

the mouse button to drop the DVD Player icon in the Dock. 
20. Click on the DVD Player icon in the Dock.  Notice the Activity Triangle under the 

DVD Player icon in the dock and notice the open application. 
21. In the Desktop menu bar, select DVD Player>Quit DVD Player.  Notice that the 

activity triangle disappears as the program closes. 
22. Click and drag the DVD Player icon from the dock to the desktop.  Let go of the 

mouse button and notice a puff of smoke appear as the DVD Player icon disappears. 
 
23. Place the mouse cursor on the Dock resize bar. 
24. Click and drag the resize bar up and down to enlarge or shrink the size of the 

Dock. 

Using Mac OS X 

Hard Drive Organization 
 The Mac OS X hard drive uses objects such as folders and files to 

organize data.  The Hard Drive is organized into four main folders: 
• Applications – contains Mac OS X applications. 
• Library – Contains Mac OS X system files. 
• System – Contains Mac OS X system files. 
• Users – Contains individual folders for each of the computer’s users. 

 
 Mac OS X Objects: 

• Folder – stores and organizes your files and other folders. 
• File – a collection of data stored under a single name. 

o 2 types of files: data file and program file. 
 Data file:  Microsoft Word document 
 Program file:  iTunes 
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Folder and File Creation, Managing, and Organization 
• As you now create files/documents, it will be easier to locate files later if you 

create folders from the start.  Tips: 
 Use separate folders for different projects or topics. 
 A folder can contain any number of files and other folders. 
 You can put folders and files just about anywhere.  DANGER!! 

• You don’t want to put folders and files just anywhere! 
 Use the Documents folder in your home folder or you will forget where 

you save your files. (Same as the My Documents folder on the PC) 
 

• Home folder 
 The home folder is the default place for saving and organizing your files. 
 To access the Home folder, open a new Finder window and make sure your 

username is selected in the Side Bar. 
 Folders in the Home folder: 

 
Desktop  Displays the items currently 

on your desktop. 
Documents The default folder for saving 

files. 
Library Contains Mac OS X system 

files. 
Movies The default folder for saving 

movie projects. 
Music The default folder for saving 

and managing music. 
Pictures The default folder for saving 

and managing photos. 
Public A folder used for sharing 

folders and files with other 
users on your computer. 

Sites The default folder for saving 
personal web pages. 

 
• Creating Folders in your Home folder: 

• Create folders 
• From the Finder menus, select File>New Folder. 
• Ctrl + click and select New Folder. 
• Press Shift + Command + N 

 
• To Open a folder, double-click on it.  Notice that the folder window takes on 

the properties of a Finder window. 
• To manipulate a folder window, use the instructions from manipulating a 

Finder window. (Activity 4) 
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• Rename folders 
1. Click the Folder to select it. 
2. Point to the name of the Folder and click.  Notice the name of the folder is 

highlighted.   
3. Type the new name. 
4. Press Return. 

 
 Creating Folder Notes: 
• Every folder must have a unique name. 

 
• Copying and Moving items (Folders and Files) 

• Copy items 
• You can copy items on the same disk by dragging them. 

• When you hold down the option key while dragging an item to a 
location on the same disk (Hard Drive etc.), the item is copied to that 
location. 

• When you drag an item to a location on another disk, the item is 
copied to that location. 

• You can copy items by using the Edit menu and keyboard shortcut. 
• From the Menu Bar, choose Edit>Copy. 
• Select the folder and press Command + C on the keyboard. 

 
• Pasting items 

• If you have copied an item by using the Edit menu or the keyboard 
shortcut, you need to paste the newly copied item in its new location. 
• From the Menu bar, choose Edit>Paste. 
• Press Command + V on the keyboard 

 
• Moving items 

• You can move items on the same disk by dragging them. 
• When you drag an item to a location on the same disk (Hard Drive 

etc.), the item is moved to that location. 
• You can move items into an open window. 
• You can click and drag items on top of a folder.  When the destination 

folder shows an open folder icon, let go of the mouse button and this 
will place the items in the folder. 

• When you click and drag items on top of a folder, keep holding down 
the mouse button until the folder window open automatically.  This is 
called spring loaded folders. 

 
• Deleting items: 

• The Trash is the place where you put items you want to 
delete.  The Trash resides in the Dock designated by a Trash 
bin icon. 

• The Trash icon’s appearance indicates its status.  An empty 
Trash icon looks like an empty wire basket.  A Trash icon that 
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is not empty looks like a wire basket with crumpled papers in it. 
• To move items to the Trash, simply click and drag the item on top of the 

trash icon (it then will become enlarged) and then release the mouse 
button. 

• To delete the items from your computer, you need to empty the trash. 
• To empty the trash, from the menu bar, choose Finder>Empty Trash. 
• Click and hold the mouse button on top of the Trash icon.  When a 

small menu appears, select Empty Trash. 
 

• Trash Notes: 
• You can delete more than one item at a time. 
• Once items are emptied from the trash, they are gone forever! 

 
 
Activity 5:  Working with Folders 
1. On the Desktop, from the Finder File menu, choose New Folder. 
2. Select the new folder by clicking on it and then click on the name of the untitled 

folder. 
3. Type: My Resumes 
4. Press Return. 
 
5. Create another new folder on the desktop by using the above instructions. 
6. Name the second folder 2007 Resumes. 
7. Move the 2007 Resumes folder into the My Resumes folder.  First, open the My 

Resumes folder and then click and drag the 2007 Resumes folder inside of the My 
Resumes folder window. 

8. Close the My Resumes folder. 
 
9. On the Desktop, create a new folder from the above instructions. 
10. Name this folder 2008 Resumes. 
11. Move the 2008 Resumes folder into the My Resumes folder.  First, click and drag 

the 2008 Resumes folder onto the My Resumes folder.  While still holding down the 
mouse button, wait until the My Resumes folder automatically opens.  When it does, 
release the mouse button to place the 2008 Resumes folder into the My Resumes 
folder. 

12. Close the My Resume folder. 
 
13. Open a new Finder window on the desktop by selecting File>New Finder Window. 
14. In the Finder window, open the Desktop folder.  Notice the My Resumes folder. 
15. Double-click to open the My Resumes folder.  Notice the 2007 and 2008 folders. 
16. Click and drag the 2008 Resumes folder to the desktop. 
17. Close the Finder window. 
18. Click and drag the 2008 Resumes folder onto the Trash icon in the Dock. 
19. Click on the Trash icon in the dock to open the Trash window.  Notice the 2008 

Resumes folder. 
20. From the Menu bar, select Finder>Empty Trash. 
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21. Click OK to the warning dialog that appears.  Notice that the 2008 Resumes folder is 
has been deleted from the Trash. 

22. Close the Trash window. 
 

Opening and Working with Applications 
• An application, also known as a program, is a software package you use to get 

work done. 
• The Mac OS X comes with pre-installed applications which can be found in the 

Applications folder on the Hard Drive. 
• Applications can be opened from the Applications folder in the Hard Drive or the 

Dock. 
• More than one Application can be open at the same time.  Open Applications can 

be managed from the Dock. 
 
Activity 6:  Opening and Working with Applications 
1. Click on the Safari web browser icon in the Dock, indicated by a blue compass.  

The Safari program will open. 
2. Minimize the Safari program window to the Dock by clicking on the yellow 

minimize button. 
3. Click on the Finder icon in the dock (to open a new Finder window), indicated by a 

smiley face. 
4. Click on the Applications folder in the Side Bar. 
5. Scroll to the bottom of the Applications list and double-click on the TextEdit 

application.  The TextEdit program will open. 
 
6. In the Dock, click on the Safari window icon next to the Trash icon.  This will 

maximize the window. 
7. Click on the green zoom button to reduce the size of the Safari window. 
8. Move the Safari window to the right side so that the TextEdit window is showing. 
9. Click on the TextEdit window to make it active.  Notice that the Safari window is 

sent to the back of the desktop. 
10. Notice the activity triangles in the dock to indicate the open applications. 
11. Click on the Safari icon in the dock to make the Safari window the active window. 
 
Note: To properly Exit/Quit a program, you need to select the Exit command in the 
applications program menu. 
 
12. From the menu bar, choose Safari>Quit Safari. 
13. From the menu bar, choose TextEdit>Quit Text Edit. 
14. Notice that the activity triangles for both applications have disappeared. 
 

Creating and Managing Data Files 
• Data files are created from a particular application which include data created 

from that program. 
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• To create a data file, you need to open an application, add data to the program and 
save your progress as a file to the hard drive. 

• Once a file is saved, it is tied to the application in which it was created.  So every 
time you open that file, the application that created it will open as well to display 
its data. 

• You can select, rename, copy, paste, move, and delete data files just like you can 
with folders. 

 

Saving a document (Save vs. Save as) 
• Until your document is saved to a disk, it exists only in computer memory, 

which is only temporary storage space.  For permanent storage, you need to 
save to a disk. 

• Save 
• Used to save progress frequently, without having to retype a name. 

• Save As 
• Used when saving a file for the first time, to give it a name or to save it 

to another location or in another format. 
• Where to save 

• Save to folders on your Hard Drive. The Documents folder is the best 
place to do this. 

• Removable media (CD, DVD, USB key) 
• Network resources. 

 
• Saving Tips 

• Save work frequently 
• Always save first when beginning to work on a document. 

 
• File Naming Tips 

• When you save a data file to your hard drive, you have to give it a name.  
Below are some tips when naming your files. 

• File Names 
• You can’t have two files with the same name in the same place. 
• You can’t use certain characters such as:  \ / : ? * “ < > | 
• File names can be up to 255 characters long, but they should be as 

small as possible. 
• Don’t use spaces in your file names, use underscores instead. ( _ ) 

• Extensions 
• Extensions are three letters at the end of a file name that are used to 

identify which program created the file. (Ex. .doc, .ppt, .xls )  These 
extensions are added automatically. 

 
Activity 7:  Working with Files 
1. Open a new Finder window. 
2. Select the Applications folder from the Side Bar. 

  Copyright 2007—Fairfield University 16 



3. Scroll down the Applications list and double-click on the TextEdit application. 
4. Once the application opens, in the first line of the document, type: This is my new 

document. 
5. Select File>Save As. 
6. In the Save As: textbox, type: 2007resume. 
7. In the Where: drop down box, make sure Documents is selected. 
8. Click the Save button. 
9. Close the TextEdit application selecting TextEdit>Quit TextEdit. 
 
10. Open a new Finder window. 
11. Click the Documents folder in the Side Bar.  Notice the 2007resume file. 
12. Move the 2007resume into the My Resumes folder by clicking and dragging the 

file on top of the My Resumes folder. 
13. Click on the My Resumes folder to reveal the 2007resume file. 
14. Click and drag the 2007resume file to the Trash. 
15. From the Finder menu, select Empty Trash. 
 
 
• Creating Aliases 

• An alias is a pointer to an item.  It is not the actual data file. 
• The point of an alias is to put it in a place so that you can access 

the source file frequently. 
• An alias looks like a data file, but it has a tiny arrow in the 

bottom-left corner. 
• You can select, rename, copy, paste, move, and delete aliases 

just like you can with folders and files.  (Same as a shortcut on the PC) 
 
Activity 8:  Creating Aliases 
1. Open a new Finder window. 
2. Click on the Documents folder in the Home Folder list. 
3. From the Menu bar, select File>Make Alias.  The alias will appear beneath the 

original item. 
4. Click and drag the alias to the Desktop. 
5. Double-click on the alias to open it and notice the 2007resume file. 
 
• Other item options: 

  Undoing the last action:  This helps you if you make a mistake. 
 In the Menu Bar, select Edit> undo. 

 

Using, Removing, and Ejecting Disks, CDs, DVDs, USB Memory Keys, 
and iPods 

• When you insert an external device, an icon of that device will appear on the desktop.  
You then double-click on that icon to access the external device. 

• When you insert a CD or DVD, a CD icon will appear on the desktop. 
• When you insert a USB Memory Key or an ipod, a white square disk 

known as a volume will appear on the desktop. 
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• To remove an external disk, it has to be ejected properly from the operating 
system.  Failure to do so may damage the external device.  To eject an external 
device properly, do one of the following: 

 Select the item (CD or volume) and select Eject from the Finder File 
menu. 

 Select the item (CD or volume) and then click and drag it to the Trash 
icon in the dock. 

 Select the item (CD or volume) and then use the keyboard shortcut 
 Command + E. 

• An external device’s icon will disappear when you properly eject the device. 
 

The Apple Menu 
• The Apple Menu offers several options that change the work state of your computer. 
 

About This Mac Displays information about your computer. 
Software Update Checks for new software updates for your computer. 
Mac OS X Software Takes you to Apple’s OS X software downloads 

webpage. 
System Preferences Opens the System Preferences utility. (Control Panel 

on the PC) 
Dock Allows you to make changes to the Dock settings. 
Location Opens the Network System Preferences. 
Recent Items Allows you to quickly open recently-used 

Applications, Documents, and Servers. 
Force Quit Allows you to force quit an application. 

(Option+Command+Escape) 
Sleep Allows you to put your computer to sleep. 
Restart Allows you to restart your computer. 
Shut Down Allows you to shut down your computer. 
Log Out (username) Allows you to log out the current user. 

 
 
 

System Preferences 
 
• Systems Preferences allow you to customize your computer to look and work the 

way you want it to.  In System Preferences are preference panes that customize a 
particular feature of your computer.  These preference panes are divided into four 
categories: 

o Personal 
• Personal preference panes allow you to customize various Mac OS X 

appearance and operation options. 
o Hardware 

• Hardware preference panes control settings for various hardware devices. 
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o Internet & Network 
• Internet & Network preference panes allow you to set options related to 

Internet and Network connections. 
o System 

• System preferences panes control your computer’s operating state. 
 
• Using System Preferences 

o To open Systems Preferences: 
• Click on the System Preferences icon in the Dock, indicated by a white 

box with an Apple logo and light switch. 
• Select the Apple menu and choose System Preferences. 
• Open a new Finder window, select the Applications folder and double-

click on System Preferences. 
o To open a preference pane: 

• Click on the icon in the System Preferences window for the pane you want 
to open. 

• From the View menu, choose the name of the pane you wish to open. 
o To Quit System Preferences 

• From the menu bar, choose System Preferences>Quit System Preferences. 
• Click the System Preferences window close button. 

 

Saving Laptop Battery Power 
 
• You can prolong the life of your battery by turning off certain hardware and software 

features on your Mac: 
• Turn off your AirPort when not in use. 
• Manage the Energy Saver settings in the System Preferences. 

 Set your display sleep settings – reduce the amount of time it takes 
for your display to sleep. 

 Set your computer sleep settings – reduce the amount of time it 
takes for your computer to sleep. 
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