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Activity 1 - Creating Templates 
 
Start designing your template 
In this practice session, you'll see how changes to the master affect your slides. You'll change the 
font on the slide master and move a placeholder to change the layout; then you'll insert a title 
master and make a change to it. 
 
Exercise 1: Get a sense for templates 
In these steps, you'll look at the templates in the Slide Design task pane. 
1. Open the “Designing Templates and their master1.ppt” file in the “Master-Template-

Reviewing Training Files” folder on the desktop. This is the default view, and the Default 
Design template is applied. This is also what appears when you click the New button on the 
Standard toolbar. 

 
More about this view:  This is normal view, in which you put text and other content on slides 
in a show.  Later you'll switch views to work on the slide master, so it's important to understand 
clearly what you can do in each view. 
 
2.   Choose Format>Slide Design. 

The Slide Design task pane opens. This is where you go to apply a different design template.  
 
Look at the top of the gallery in the task pane. The Default Design, 
which is applied, shows under Used in This Presentation. (If you point 
to the thumbnail, its name appears in the ScreenTip) 
 
3.   To see how these template thumbnails work, scroll down to the 

Available For Use area of the task pane, and click a different 
template. 
 

The template that you chose is applied to the single slide in the show. For any new slides, this 
template would apply unless you selected another template. 
 
4.   Reapply the Default Design template: In the Available for Use section, point to the first 

thumbnail, which is white with black writing. When you point to it, the ScreenTip shows the 
name: Default Design.pot (if your Microsoft Windows® options aren't set to show file name 
extensions, you won't see the ".pot" part of the file name). Now click the Default Design 
template to apply it. 
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Exercise 2: Go to master view 
With the goal of designing your own template, you'll make some changes to the Default Design 
template, which you'll save as a distinct, new template (as long as you save your template with a 
new name, the original template is not affected and stays intact).  Do you remember how to start? 
 
1.   Here's how: Go to master view: On the View menu, point to Master, and then click Slide 

Master. 
 
Master view opens, with the slide master thumbnail in the pane on the left, and the slide master 
displayed in the slide pane. Instead of a blank slide with text such as "Click to add title," which is 
what you'd see in normal view, the slide master's default title text says "Click to edit Master title 
style." 
 
The changes that you make in master view will apply universally to your slide show's styles and 
design. 
 
2.   Look closely at the slide master. Its fonts, layout, and colors represent the design elements of 

the Default Design template. The font, font size, and font color are shown for title text and 
five levels of body text. Bullet styles are also shown. 

 
The slide background is white (you'll work with it in the next practice); you see how the title, 
body, and footer placeholders are sized and arranged to make up the layout.  Now you'll make 
some changes. 
 
Exercise 3: Change the font 
In these steps, you'll change the font for the title text. 
 
1.   On the slide master, select the text in the title placeholder. 
2.   Choose Format>Font. 

As you see, there are various changes that you could make in the Font dialog box. 
3.   In the Font list, Arial is the currently selected and used font. Change this to Comic Sans 

MS by scrolling down the list and clicking that font. Click OK.  The font for title text is 
changed on the slide master. 

4.   Now change all the body text to Comic Sans MS, also. The quick way is to click the body 
text placeholder's border; this selects the placeholder and everything in the placeholder. 

5.   Choose Format>Font. Then select Comic Sans MS in the Font list. Click OK. (Tip: 
Another way to change the font is to click a new selection in the Font box on the 
Formatting toolbar.)  The font for all titles and body text will now be Comic Sans MS. 

6.   Make the footer text Comic Sans MS also: Hold down the CTRL key as you click the 
border of each footer placeholder to select all three of them. 

7.   Choose Format>Font and then select Comic Sans MS in the Font list. Click OK. (The 
change won't be so obvious here because the footer fields are very small; it'll be more visible 
when you see footer text on slides.) 

8.   How does this affect your slides? Return to normal view to find out: In the lower left of the 
PowerPoint window, click the Normal View button or click the “Close Master View” button 
on the Slide Master View toolbar. 

 
In normal view, the only slide in the show so far is the default slide, which is a title slide. Its title 
text, in the top placeholder, reflects the changed font. Its subtitle picks up the font for the first 
level of body text, which you also changed to Comic Sans MS. 



 
7.   To see the new font on another slide layout, insert a new slide: First, click the slide 

thumbnail on the Slides tab; then press ENTER. 
 
A new slide is inserted below the original one; its thumbnail is selected, and the slide itself is 
displayed in the main pane of the window. 
 
As you'd expect, the title text in the new slide, as shown in the boilerplate text on the slide, is 
Comic Sans MS. (If you click inside the placeholder and look at the Font box on the Formatting 
toolbar, you'll see the new font name.) 
 
Each level of body text will also be Comic Sans MS because you changed the font for the whole 
body text placeholder to Comic Sans MS. 
 
Note:   The layout for the new slide differs from the title slide; in fact, it has the same layout as 
the slide master. If you typed five different levels of body text, each would be in the style of the 
text that you saw on the slide master. 
 
Exercise 4: Change the layout 
 
You like the basic layout on the slide master, except for the footers. You'll change them in this 
exercise. 
 
1.   Go to master view (Hint: View menu). 
2.   You won't need the footer placeholder on the bottom right, whose text says Number Area; 

this is where slide numbers appear if you select the option to display them (don't worry about 
knowing how to do that right now). 

 
Click the Number Area placeholder. Press Delete.  The placeholder disappears. 
 
3.   You'd like your footer text to appear in the lower-right corner; that placeholder is currently in 

the bottom center of the slide. Drag that placeholder over: Click the Footer Area 
placeholder's border, point to the placeholder until the pointer becomes a four-
headed arrow, hold down SHIFT to keep the alignment horizontal, and then drag 
the placeholder over to the bottom-right corner. 

 
(You could also move the selected placeholder by pressing the RIGHT ARROW key.) 
 
4.   To see how this change to the layout affects your slides, switch to normal view by clicking 

the Normal View button. 
5.   No footers show on your slides in normal view because you have not selected any footer 

options. Do so for the sake of this exercise: On the View menu, click Header and Footer. 
 
On the Slide tab of the dialog box, in the Footer box, type: Planning Committee. Then click 
Apply to All. 
 
The footer text, Planning Committee, shows in the bottom-right corner of both your slides, 
reflecting the layout change that you made to the slide master. The footer will appear there on all 
subsequent slides that you insert. And it uses the Comic Sans MS font because of your earlier 
change to the slide master. 
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Note:  You may not want to include footer text in your design template. You did so here so that 
you could see a footer, reflecting changes you made to the slide master. 
 
Exercise 5: Insert and make a change to the title master 
 
Thus far you have used only the slide master, but there's another type of master that you might 
find useful, the title master. After you see how to use the title master, you'll appreciate the 
design flexibility that it gives you. 
 
1. Go to master view (View menu).  The slide master is displayed and is the only master 

available at the moment. 
 
Now imagine that you want a different layout on the title slide in your show. Remember, the title 
slide is any slide that uses the Title Slide layout. By default, it's the first slide in a show. 
 
But you can apply this layout to any slide. Because the Title Slide layout has just title and 
subtitle placeholders, it is also effective for introducing any new section of a show. If you use it 
this way, and thus have multiple title slides in the show, the title master has even more value for 
you. 
 
2. To see what we mean, insert a title master: On the Insert menu, click New Title Master.  

A title master thumbnail is inserted below the slide master in the left pane, and the two 
thumbnails have a bracket linking them. The title master is selected and shows in the main 
pane. 

 
In contrast to the slide master, the title master has styles just for title and subtitle text. Note that 
the title master has inherited the Comic Sans MS font type from the slide master. It will always 
inherit font changes from the slide master, but any changes that you make directly to the title 
master will be preserved.
 
The title master won't inherit other changes made on the slide master. For example, the title 
master's text footer is still in the bottom center of the slide. Note that your deletion of the slide 
number footer carried over to the title master, though. 
 
3.   On the title master, move the text footer to a different position: Click the Footer Area 

placeholder to select it, point to the placeholder until the pointer becomes a four-headed 
arrow, and then drag it to the upper left corner of the slide. 

 
Exercise 6: See the effect of this change on title slides 
 
1.   Now look at the effect on your slides. Click the Normal View button in the lower left of the 

window. 
2.   In normal view, click the first slide thumbnail, the title slide. You see the repositioned text 

footer now in the upper left. 
3.   Click the slide 2 thumbnail. The lower-right positioning of the text footer is still in effect 

here, and will be in effect for every slide except those with a Title Slide layout. 
 
Any slide that you apply a Title Slide layout to will reflect the footer's placement on the title 
master. 
 



4.   To see this, insert a new slide and apply a Title Slide layout to it: With the slide 2 thumbnail 
selected, press ENTER to insert a new slide.  The new slide reflects the styles of the slide 
master. 

5.   In the Slide Layout task pane, click the first layout, called Title Slide (point to it and a 
ScreenTip appears, revealing the layout's name). 

 
Slide 3 gets the Title Slide layout and reflects the styles on the title master, as you can see 
because the text footer moves from the lower-right to the upper-left corner of the slide. 
 
You now have the beginnings of your customized design template. But just make a mental note 
that, before saving this template, you would delete the extra slides in normal view that were 
added for this practice. It's best to save the template with the single default slide, or no slides. 
You might also not want any specific footer text (like "Planning Committee") to be saved with 
the template. 

Activity 2 - Decorate the background, colorize, add art, and 
save 

 
Exercise 1: Prepare a graphic to use as a background 
 
There's a great, but not obvious, way to turn a graphics file into a slide background. To get ready 
to do that, you'll first edit the graphic so that it will be suitable as a background. 
 
1.   Open the “Color scheme background and logo2.ppt” file in the “Master-Template-

Reviewing Training Files” folder on the desktop. PowerPoint is open in normal view. Use the 
View menu to go to master view. 

2.   In master view, click the slide master thumbnail; you'll see that it has a photograph 
inserted on it. You'll edit this by applying a washout effect and save it to your computer. 
Then you'll apply it to a slide as a background image. (This picture was inserted from the 
Clip Art task pane.) 

3.   Click on the graphic, Choose Format>Format Picture. 
4.   On the Picture tab, look for the Color box (under Image Control). Click its arrow; then 

click Washout in the list. Click OK.  The effect to the picture is dramatic; the colors are 
completely muted now. This is a way to add transparency to a picture that would otherwise 
be too bright for a background. 

5.   Now save this picture to your computer because you're going to use it in the next exercise. 
Right-click on the graphic, and then click Save As Picture option on the shortcut menu. 

 
This will open the My Pictures folder within My Documents, as you can see in the Save As 
Picture dialog box. Name the graphic: Sunset. Browse to the desktop to save the picture there. 
Click Save. 
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6.   Now delete the graphic from the slide master (click it to select it; then press DELETE). 
You're going to insert it another way. 

 
Exercise 2: Apply the background 
 
Here's how to apply the graphic that you saved as a background. 



1.   On the Format menu, click Background. In the Background dialog box, click the drop-
down arrow under the Background fill box.  

2.   In the list that appears, several color swatches are available; these are colors in the color 
scheme, and you could click one of them to apply it as a background; the current background, 
which is white, is selected. You could also click More Colors for more choices, outside the 
scheme; but just now, you won't do either. 

3.   Instead, do this: In the list, click Fill Effects.  These tabs offer gradient color; textures; 
patterns; or a picture of your choice as options for a background. 

4.   Click the Picture tab, and click Select Picture. 
Unless you've changed the default location for pictures, this will take you to the My Pictures 
folder, where you saved the edited picture.  Locate the picture on the desktop. 

5.   Select the picture you saved, and click Insert. In the Fill Effects dialog box, click OK. 
6.   In the Background dialog box, click Apply to All. 
 
Your image is now the slide background on both the slide master and title master (if you had 
clicked Apply, the picture would become the background only on the slide master). 
To see how this will look on your slides, go back to normal view: Click the Normal View button 
in the lower left of the window. 
 
In normal view, on the single slide that appears in the slide pane (this is the default title slide), 
type: Your Getaway Vacation! 
 
To see how your text and picture will look in a slide show, go into slide show view by choosing 
Slide Show>View Show.  Press the ESC key to return to normal view. 
 
Note about bitmapped images:  Graphics such as photographs can significantly add to the size 
of your presentation file. The Quick Reference Card at the end of the course points you to 
information about compressing graphics files to keep them as small as possible. 
 
Exercise 3: Look at the current color scheme 
  
So far, you've used the Default Design template as a basis for your template; you've changed the 
font, the layout, and the background. In these steps, you'll see what the current color scheme for 
this template is, and you'll edit that, too. 
 
1.   Go to master view. 
2.   Choose Format>Slide Design. 
3.   Click the Color Schemes link near the top of the task pane. A gallery of color scheme 

thumbnails appears in the pane. These are the color schemes that are part of the template. 
4.   To identify which scheme is applied, look closely at the thumbnails. 
  
The first one in the gallery is selected: this is the scheme that's currently 
applied. It looks like this:  
At a glance, you see the colors, but it may not be clear what portions of the 
slide they apply to. 
 
5.   To determine that, click Edit Color Schemes, at the bottom of the task pane. 

In the Edit Color Scheme dialog box, each color is shown next to the element that it applies 
to. 
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• Background is white; while you've replaced that with a picture, the default color remains 
white. 



• Text and lines and Title text are black in this color scheme. If you wanted different colors 
for title text and body text, you could select new colors here. 

• Fills refers to the color used to fill in AutoShapes; this is also the first color used to represent 
values in charts. 

• Shadows refers to the color applied to an AutoShape when you click the Shadow Style 
button at the end of the Drawing toolbar and apply a type of shadow. 

• The three accent colors apply as follows: The Accent color is the second color used in a 
gradient or patterned background, and also the second color used for chart values. The other 
two accent colors apply to hyperlink text, and the hyperlink text after the link is clicked. 
Those two colors also apply to the third and fourth colors used for chart values. 

 
6.   Leave the Edit Color Scheme dialog box open for the next exercise. 
 
Exercise 4: Edit the colors 
 
Select new colors that go better with your background, and save them as a new color scheme. 
 
1.   In the Edit Color Scheme dialog box, leave Background white. 
2.   The text color is currently black, and it works well against this washed out background. The 

other way you can go is to have a darker background and white or yellow text; in any case, 
you should strive for high contrast between the background and the text. 

3.  Just for the experience, try using a different color for text: Click the box next to Text and 
lines, and then click Change Color. 

4.  On the Standard tab, click a dark BLUE color and then click OK. The color that you select 
will apply to all body text and to AutoShape lines and shape borders. 

5.   In the Edit Color Scheme dialog box, the little box next to Text and lines shows the new 
color. 

 
The little picture in the lower-right corner of the dialog box shows the 
effect of the color choice, for example:  
The new color is shown as the text color for Bullet text, the outline 
color for shapes, and the color for lines. 
 
6.   Repeat what you did in steps 3-4 to change the color of the Title Text.
 
Color tips:   Choose a fill color that will show well against the background. To test it, insert an 
AutoShape onto the slide master from the Drawing toolbar, and see how your fill-color choice 
looks. Be sure that your body-text-color choice, and your accent colors for text hyperlinks, show 
up against the fill color and against the background. 
 
7.   If you want a greater range of colors to work with, in the Edit Color Scheme dialog box, 

click the box next to the element whose color you want to change, and then click Change 
Color. In the next dialog box, click the Custom tab, and then drag the cross-hairs (looks like 
this) to select a color. Then drag the arrow on the right down the spectrum that goes from 
light to dark. Watch the area under New in the lower-right corner of the dialog box. When 
you see a color there you like, click OK. 

8.   When you have the set of colors you like, click the Add As Standard Scheme button, and 
then click Apply. 
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The new color scheme is added to the gallery, at the end of the thumbnails, and it is also 
preserved in your master. An additional version of the scheme is placed in the gallery each time 
you edit the scheme.  Having added your own scheme, you won't have to re-create it in the 
future. You can always come back and edit it, too. 
 
9.   The maximum number of schemes you can have for a design template is 16. To delete some 
of the schemes for the template, you would do this: In the Slide Design-Color Schemes task 
pane, click Edit Color Schemes. Click the Standard tab. Here are all the schemes for the 
template. To get rid of one, you would click the scheme thumbnail, and click Delete Scheme. 
Then click Apply.  If you don't want to delete any schemes, click Cancel. 
 
Exercise 6: Add a graphic or logo 
 
Add a graphic that you want to use only on title slides. Imagine that it functions as a logo 
representing your organization. 
 
1.   In master view, click the title master thumbnail (if in doubt, point to the thumbnail and 

read its ScreenTip).  You'll insert a graphic onto the title master now. 
2.   Choose Insert>Picture>Clip Art. 
 
Because you already have a photo as a background, use a simple piece of drawing clip art to 
represent an imagined logo: In the Search for box, type symbols. Under Results should be, be 
sure that Clip Art is selected. Click Go.  Click the $ sign symbol to apply it to the title master. 
 
Note:  If you wanted to insert your own graphic, Choose Insert> Picture>From File, find the 
file, and then click Insert. 
 
3.   On the title master, click the graphic. If you want to size it (chances are you'll want it to be 

smaller; it should be unobtrusive on the slide), point to a side or corner sizing handle 
until the pointer becomes a two-headed arrow, and then drag the sizing handle. If you 
hold down CTRL as you drag a sizing handle, the center of the picture stays in the same 
position though its size changes. 

4.   You'd like this logo-type image to appear in the upper-right portion of all your title 
slides. To reposition it, point to it until the pointer becomes a four-headed arrow pointer, 
and then drag the graphic to its new position. 

 
This graphic will appear only on slides that use a Title Slide layout. If you wanted the graphic to 
appear on all slides, you'd need to insert it on both the slide master and title master. 
 
Exercise 7: Save as a template 
 
1.   Before saving, click the Normal View button in the lower left of the window; you don't want 

any extra slides in the show when you save your design template, so select all slide 
thumbnails (if you've added any) on the Slides tab except slide 1, and then press DELETE. 
(This doesn't affect your slide master or title master styles at all; they stay in place, in master 
view, regardless of how many slides you've added to normal view.) 

2.   Also delete the practice text that you typed onto your first slide. Select the title text (don't 
select the placeholder border), and then press DELETE. Do the same for the subtitle text. 
(The default text on the slide should be restored in the placeholder when you click the slide 
outside the text paragraph.) 
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3.   Note that there's header text on the slide, Organizing Committee. Unless you want this 
template for a very specific purpose, chances are you won't want to save header or footer text 
in it.  On the View menu, click Header and Footer. In the Footer box, delete the text 
Organizing Committee.  Click Apply to All. 

 
This won't have any effect on the footer placeholder, which you repositioned on the slide master 
and title master. This step merely empties the placeholder of text. 
 
4.   On the File menu, click Save As. In the Save as type box, at the bottom of the dialog box, 

select Design Template (*.pot). 
5.   Give the template a name that you will recognize, and then click Save. 
6.   When you're done with this course, exit PowerPoint and then restart it. Open the Slide 

Design task pane (on the Format menu, click Slide Design; or, click the Slide Design button 
on the Formatting toolbar), and then scroll to the Available for use area. The template 
thumbnails are arranged alphabetically. You should see a thumbnail that represents the .pot 
file that you saved; point to it for the ScreenTip. 

 
This is your template, available whenever you want to use it in a presentation. 

Activity 3 – Fun with masters 
 
To ensure that you have results that are consistent with these exercises, turn off the autofit 
feature for text within PowerPoint: 
1. On the Tools menu, click AutoCorrect Options. 
2. On the AutoFormat As You Type tab, look under Apply as you type. 

Clear the check boxes for AutoFit title text to placeholder and AutoFit body text to 
placeholder. Then click OK. 

 
When selected, these options automatically resize slide text to fit into the placeholder. Note: You 
may want this feature active for future presentations. At the end of the practice, there are steps 
for turning autofit back on. 
 
Exercise 1: View slides and open master view 
1.   Open the “make the master work for you3.ppt” file in the “Master-Template-Reviewing 

Training Files” folder on the desktop. 
2.   The slide show has three slides in it so far. Click through the slide thumbnails to see the 

slides. Finish by clicking the top slide, which is the title slide, again. 
3.   A design template, called Botany, is already applied to the slides. 

To see the design template's masters, go to master view: On the View menu, point to Master, 
and click Slide Master. 
 

In master view, the slide and title masters appear as thumbnails, in the left pane, hooked together 
by a gray bracket. 
When you left normal view, the title slide was selected; correspondingly, the title master 
thumbnail (the bottom one) is selected in master view, and the title master itself is displayed in 
the slide pane. The Slide Master View toolbar also appears in the slide pane. 
 
4.   Point to the title master thumbnail and read its ScreenTip: Botany Title Master: used by 
slide(s) 1. 
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5.   Point to the slide master thumbnail, the top one, and read its ScreenTip: Botany Slide 
Master: used by slide(s) 2-3. These ScreenTips will come in handy as you work with masters. 
Master pairs are always linked by a gray bracket. 
 
Note:   When you open a new, "blank" presentation, the Default Design template is applied. 
(Yes, even a blank presentation has a template applied, which contains a set of masters.) By 
going to the Slide Design task pane and applying a different template to your slides, such as the 
Botany one now applied, you replace the Default Design masters with the Botany masters. 
 
Exercise 2: Masters in detail 
1. Click the title master thumbnail (the bottom one). In the slide pane, examine the title 

master: There are text styles for title text and subtitle text, contained in placeholders. The 
background design includes a big graphic of a plant, which is all right because you don't need 
a lot of room for text on the title slide. 

 
Present along the bottom are three placeholders for footers. You see the dotted lines around each 
footer; these boxes will hold the date, footer text, and slide number — if you specify to 
PowerPoint that you want such information on the slides (more on that, below). 
 
2. Look closely at the text styles for this master. Click the text in the title placeholder — and 

note that this text is descriptive only, you would never type slide text in here. With the title 
text selected, look at the Font Size box and the Font box on the Formatting toolbar. Font 
size for the title is 40; font type is Verdana. 

3.   Do the same thing for the subtitle text: Click the text within the subtitle placeholder and 
check the font type and size. Font is still Verdana, point size is 32. 

4.   Now click the slide master thumbnail to view the slide master. Click the slide title; it has the 
same font size (40) and font (Verdana) as the title on the title master. 

5.   Click within the second placeholder on the slide master, which shows you what the font 
styles are for five levels of body text. Click each line of text to see what its font and font size 
are. 

 
Note that the top level of body text has a point size of 32, which is the same size as the subtitle 
on the title master. All the body text uses Verdana. Notice that the slide master has a lot more 
room for text on it than the title master does. 
 
6. Return to normal view either by clicking the Close Master View button on the Slide Master 
View toolbar, or by clicking the Normal View button in the bottom left corner of the window. 
 
Exercise 3: Compare slide styles with master styles  
 
Have a look now at the styles on your slides and see how they compare with those on the 
masters. 
 
1.   In normal view, click the title slide thumbnail first (slide 1), if it's not already selected. On 

the slide, click the title text and then the subtitle text: You'll see that the font (Verdana) and 
font size (40 and 32, respectively) for each corresponds with the styles you saw on the title 
master. 

 
The date shows up (faintly) in the lower left corner. You'll fix that later. (Note: You didn't see an 
actual date on the masters because you apply date settings in a dialog box that's separate from the 
masters.) 



2.   Click slide 2. This slide's layout corresponds directly to the layout on the slide master—a title 
placeholder and text at the top and a big placeholder for a bulleted list or other type of text 
paragraph below that. (Click the slide to see the placeholders.) This layout is the default one 
for all slides except title slides. 

 
Click through the types of text and check out their font and font size. The title on this slide 
corresponds to the title on the slide master: Verdana, 40 points.  All of the body text is consistent 
with styles on the slide master, 32, 28, and 24 for the top three levels. 
3. Click slide 3. It uses the same layout as slide 2 — and you see the slide master styles again. 

Every slide you insert that uses this design template will have these same basic styles, though 
the placeholders and font size can differ according to the layout you choose. At the end of the 
practice, you'll see the impact of using a different layout. 

 
Exercise 4: Change the slide master 
 
In these steps, you'll customize the slide master, changing font size, text position, and 
placeholder size and position. One ultimate goal is to move the date placeholder up on the slide 
so the date is more visible. 
1.  Use a shortcut to open master view: press SHIFT and click the Normal View button . Or, if 

you prefer, get there through the View menu. 
2.   In master view, click the slide master thumbnail (top). 
3.   On the slide master itself, click the border of the title placeholder (labeled as the 

Title Area for AutoLayouts). The border turns into dense dots, like this:  
4.   On the Formatting toolbar, change the number in the Font Size box from 40 to 36. 
5.   You'd also like your slide titles to sit flush left on the slide. With the title placeholder still 

selected, look at the Formatting toolbar; you should see the Center alignment button 
selected. This means that the title text is currently set to be centered within the placeholder. 
Click the Align Left button , and watch the text move left. 

 
(If you don't see the alignment buttons, use the same method described in Exercise 2, Step 2, to 
access the buttons. You start by clicking the Toolbar Options arrow at the end of the toolbar.) 
 
6.   Now, decrease the height of the title placeholder. To do so, click the placeholder's border to 

select it (if it's not selected already). Then, point to the middle sizing handle 
(white circle) on the bottom border and watch for the two-headed arrow 
pointer:  

 
Drag the sizing handle up until the bottom border almost reaches the title text. When you release 
the mouse button, the title text jumps up to sit evenly within the placeholder. 
7.    Now move up the body-text placeholder (the big, main one on the slide, with the label 

Object Area for AutoLayouts at the bottom): Click the placeholder border, point 
to the top border, and look for the four headed arrow pointer. Drag the 
placeholder up until it's just below the title placeholder. 

8.   Next, you'll decrease the font sizes for the first two levels of body text (the text within the 
large placeholder). 

 
Important:   There are two ways to change text within a placeholder: If you want all the text to 
get the change you're making, you could select the placeholder itself (click the border and you 
see the dense, fine dots). 
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But here, you want varying changes for different levels of text. So, you must select each level of 
text, rather than the placeholder, and make the change just to that level. When you're making a 
text change rather than changing a property of the entire placeholder, the placeholder border 
turns into slanted lines rather than fine dots. 
 
9.   On the slide master, click within the top-level body text (first bullet level) to select it all. In 
the Font Size box, change its size from 32 to 28. For the Second level of body text, select it and 
change its size from 28 to 24. 
 
Exercise 5: Move the date placeholder and check your slides 
 
You want to have the date showing, but it's not very visible on the slides given that it sits within 
the flowery art accent in the lower left corner of the slide. 
1.   On the slide master, click the border of the date placeholder on the bottom left of the slide (it 

has the text Date Area, just barely visible in front of the flowers). When selected, its border 
is like the others — it turns into dense, fine dots. 

2.   Press the UP ARROW key, and move the date placeholder until it sits just below the body 
text placeholder's border, so that the flower border fits around it. Use the RIGHT ARROW 
key to nudge it to the right a little bit, so it's clearly visible. Now the date will be readable on 
the slide. 

3.   Have a look at the slides. Click the Normal View button . 
4.   In normal view, click the slide 2 thumbnail. 
 
The title position on the slide is now flush left, and the title text size is smaller (36 rather than 
40). All the text on the slide has moved up, due to the resizing and repositioning of the 
placeholders. The body text is smaller on the two top levels (now 28 and 24, respectively). And 
the date is now visible on the lower left (don't worry, it won't be so small when projected and in 
slide show mode; but if you did want the font size bigger, you'd go to the master, select the date 
placeholder, and change the font size). 
 
Because there's a connection between the text styles on the slide and title masters, all the text 
changes you made on the slide master also affect the title slide. (All other changes are in effect 
for the main slides only.) However, in this case, you don't want those text changes on the title 
slide. 
 
5.   For example, click slide 1: The title text was originally centered, but it has moved left in 

accordance with your title-text change on the slide master. This could be a good thing, but in 
this case, you prefer that the title be centered. You'd also like to apply bold formatting to 
these titles. 

 
Note:  The date is still positioned near the bottom on the left. The title master doesn't inherit 
changes to placeholder size or positioning on the slide master.  In the next steps, you'll see the 
value of the title master. 
 
Exercise 6: Change the title master 
You'll now work in master view again to make changes to the title master. 
 
1.   Open master view. (Either use the View menu, or press SHIFT and click the Normal View 

button .)  The title master should be displayed in the slide pane. If it's not, click the title 
master thumbnail (the bottom one). 
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2.   To make the text on your title slides stand out more, you'll apply bold formatting to it on the 
title master. 

 
3.   To change the text styles for the title and subtitle, first select the text placeholders: Press and 

hold CTRL as you click the border of the title placeholder (its border should turn into dense 
dots) and then the border of the subtitle placeholder. Both placeholders are selected.  On the 
Formatting toolbar, click the Bold button.  All the text turns bold. 

 
4.   To center the title text, click away from the placeholders to clear all selections, then click the 

title placeholder's border to select it.  On the Formatting toolbar, click the Center alignment 
button . 

5.   To see how your slides are affected, click the Normal View button . 
In normal view, be sure the slide 1 thumbnail, the title slide, is selected. The title is centered, 
and bold formatting appears on the title and subtitle. 

6.   You decide you'd like no footers at all on the title slide. You can change your footer settings 
so that the date doesn't show, and you don't have to go to the master to do that. Header and 
footer content is set separately from the masters; you can set header and footer options in any 
view. 

 
7.   On the View menu, click Header and Footer. On the Slide tab, note that under Date and 

time the Fixed button is selected, with a date typed in it. At the bottom of the tab, select the 
Don't show on title slide check box. You're choosing not to show any footer text on the title 
slides.  Click Apply to All.  The date is gone from the title slide. 

 
8.   Click slide 2 and then slide 3. As you should expect, their titles and date footer are unaffected 

by the changes you just made. 
9.   Try something else. Click slide 2. Click the New Slide button on the Formatting toolbar; a 

new slide is inserted beneath slide 2. On the new slide 3, type the title Part 2, and type Rare 
plants for the first level of body text. 

 
10.  Now put a Title Slide layout on the new slide 3. If it's not already selected, click the slide 3 

thumbnail. In the Slide Layout task pane (open in the right of the PowerPoint window), 
point to the Title Slide layout — it's the first one in the gallery — and hover to see the 
ScreenTip. Click the layout. 

 
Tip: If the Slide Layout task pane isn't showing, you can open it from the Format menu by 
clicking Slide Layout.  Because it now has a title slide layout, slide 3 picks up the text styles and 
header and footer settings (no footers, that is) that affect title slides, and it has the background 
art, a nice succulent, in the corner. 
 
Exercise 7: See the effect of a different layout 
How are your slide styles affected when you use a layout that's different from the master layout? 
PowerPoint adapts the slide to the layout based on master styles, but it reinterprets them. 
 
1.   Click slide 2. As you saw before, your body text reflects the font sizes on the slide master: 28 

for the top level, and 24 for the next two levels down. 
 
You'll now apply a different layout: 
2.  The Slide Layout task pane should still be open on the right side of the window. In the task 
pane, the Title and Text layout thumbnail (hover for its ScreenTip), which is the third one in the 
top group, is selected; this is the layout currently applied to slide 2. 
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Click the two-column layout next to it, the fourth thumbnail, which is called Title and 2-
Column Text. 
 
The layout on the slide changes to two text columns, and the font size for the top-level bullet is 
smaller: it's now 24 instead of 28, its size on the slide master. 
 
To adapt to the new layout, PowerPoint had to adjust the different levels of body text 
accordingly. Now the font size for the second and third levels of text is 20 (compared with 24 on 
the slide master). If you were to type a fourth level and then a fifth level of text, you'd see they're 
18, while being 20 on the slide master. 
 
2.   Note that the body-text placeholder position stays true to the adjustment you made to the 
slide master: the two text placeholders sit neatly above the date. 
 
Exercise 8: Turn on text autofit 
You may want the text autofit features activated for your future work in PowerPoint. To turn 
them back on, do this: 
 
1.   On the Tools menu, click AutoCorrect Options. 
2.   On the AutoFormat As You Type tab, select these check boxes under Apply as you type: 

AutoFit title text to placeholder and AutoFit body text to placeholder. Click OK. 

Activity 4 – Working with Multiples 
 
Exercise 1: Identify the design templates being used 
 
1. Open the “the beauty of multiple masters4.ppt” file in the “Master-Template-Reviewing 

Training Files” folder on the desktop. 
2.   The slide show has six slides so far, and two design templates have been applied — the 

Botany template that you saw in the first practice session, and a different one, applied to 
slide 5, which introduces a new section. 

 
3.  To see and identify the design templates by name, open the Slide Design task pane (Slide 

Design button, Formatting toolbar; or, Format menu, Slide Design command). 
At the top of the task pane, look in the Used in This Presentation section (you may need to 
scroll to see the top). Thumbnails for the two design templates being used are included there. 
Hover over each thumbnail to read its ScreenTip, which identifies the design template and 
says which slides it's applied to. The Botany template is on the left; the other template is 
called Meadow. 

 
3.   Now, see how things look in master view. Shortcut: Press SHIFT as you click the Normal 

View button (or, point to Master on the View menu, and click Slide Master). 
We hope what you see is what you expected: two sets of masters — one for each design 
template applied. 

 
Exercise 2: Preserve all the masters 
It's a good idea to preserve all your masters — that is, take an action that will keep PowerPoint 
from deleting them.  PowerPoint will delete masters whose design template is not currently 



applied to any slides. If you preserve the masters, though, PowerPoint will never delete them. 
(But you can delete them by using the Delete Master button on the Slide Master View toolbar.) 
 
1.   With master view open, click master thumbnail 1. Press and hold SHIFT as you click master 

thumbnail 4. All four masters are selected. 
2.   On the Slide Master View toolbar, which opens whenever you're in master 

view, click the Preserve Master button . (The Preserve Master command is 
also on the Edit menu.)  On the left side of the master thumbnails, a pushpin 
icon now appears: It means that the masters are preserved. 

 
Exercise 3: Apply the correct design template 
In master view, work with two sets of masters. 
1.   You want an art element on one of the Meadow masters, a graphic to indicate flowers that 

are great summer bloomers. 
 
2.  For this practice, use a shape from the Drawing toolbar as the graphic: First, click the slide 

master thumbnail called Meadow Slide Master (used by no slides); it's master thumbnail 3. 
On the Drawing toolbar, click the Oval. 

 
3.  On the Meadow slide master, your pointer becomes a crosshairs. In the lower left of the text 

placeholder (the dotted box that contains the main slide text), drag the crosshairs to create a 
small circle. You now have a circle graphic on the lower left of the Meadow slide master. 

4.   Press the Normal View button in the lower left corner of the window. 
5.   In normal view, look at the slide thumbnails. The graphic doesn't appear on the one slide that 

has the Meadow design template applied to it (slide 5). That's because the graphic was put on 
the slide master, but not on the title master, and the layout on slide 5 is a Title Slide layout.  
That's okay: You don't want the graphic on title slides. 

6.   But you do want it on the other slides that use this design template. Right-click slide 
thumbnail 6, which currently uses the Botany design template, and click Slide Design from 
the shortcut menu. 

7.   In the Slide Design task pane, look in the Used in This Presentation area. The Meadow 
design template thumbnail is there, and includes the graphic that you added to the Meadow 
slide master. 

 
Click the arrow on the Meadow design template thumbnail, and on the shortcut menu, click 
Apply to Selected Slides. 
 
The design template is applied to slide 6, and includes the graphic. The art will show on every 
slide that uses this design template and doesn't have a Title Slide layout. 
 
Exercise 4: Copy and change a set of masters 
Things get a little more challenging if you decide you want to copy one of the sets of masters and 
modify it. Try that here. 
 
1.   Go into master view (press SHIFT and click the Normal View button ). Imagine that you 

want a version of the Botany design template (its masters are the top set) that has a red star 
to indicate very rare plants. 

 
First, select the Botany masters: Click the slide master (thumbnail 1, called Botany Slide 
Master: used by slide(s) 2,4) to select it. Then, press and hold CTRL, and click the title master 
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(thumbnail 2, called Botany Title Master: used by slide(s) 1,3). Both Botany masters are 
selected. 
 
2.   On the Insert menu, click Duplicate Slide Master. 

You get a duplicate set of Botany masters — thumbnails 3 and 4. Point to the new masters 
and look at how they're named: 1_Botany Slide Master: used by no slides, for example. 

 
The new masters are not currently applied, via a design template, to any slides, so they come in 
automatically with the preserve pushpin icon. 
 
3.   Rename this set of masters in a way that's more helpful to you. Select master thumbnails 3 

and 4 (if they're not already selected). Find the Rename Master button on the Slide Master 
View toolbar and click it. 

 
In the Rename Master dialog box, under Master name, type Botany rare. Click Rename. 
 
4.   Point to masters 3 and 4 now. You'll see the new name reflected in their ScreenTips. 
5.   Add a star to this set of masters: Select the master thumbnail 3 (Botany rare Slide Master). 
On the Drawing toolbar, click AutoShapes, point to Stars and Banners, and click one of the 
star shapes (such as 4-Point Star). 
 
You'll get the crosshairs pointer when you point to the slide master. Drag it to draw a star in the 
lower left area of the text placeholder. Leave the star selected (white round sizing handles show 
around it). 
 
6. Press CTRL+C to copy the star to the Clipboard. Now click master thumbnail 4 (the Botany 
rare Title Master) and press CTRL+V. 
The star is pasted onto the Botany rare title master in the same position as on the slide master. 
(Imagine that this is a real graphic and looks good on the slide.) 
 
Exercise 5: Again, apply the right design template 
 
1.   To work in normal view, click the Normal View button . 
2.   Slides 3 and 4 in the slide show are the ones you've got so far that will cover very rare plants. 

Select both of them (press CTRL as you click). Right-click on either selected thumbnail, and 
click Slide Design on the shortcut menu. 

3.   In the Slide Design task pane, look in the Used in This Presentation area. Along with the 
Meadow template, you'll see the two versions of the Botany design template. One is called 
Botany and one is called Botany rare. 

 
Point to the Botany rare template thumbnail, click its arrow, and click Apply to Selected 
Slides. 
The slides that cover rare plants now have the "rare" graphic (your dazzling star), and any slides 
you insert after them, or that you apply the Botany rare design template to, will also have the 
graphic. 
 
 
 
 
 
 



Bonus exercise: Use the Paste Options button 
 
The default behavior for PowerPoint design templates is that a new slide inherits the design of 
the slide it follows. However, when you are copying and pasting a slide that has a different 
design template applied, you may want it to retain its original design. The Paste Options button 
lets you do that. 
1.   Still working in normal view: You decide to move slides 3 and 4 to a position that's later in 

the show, after the slides about flowers (which have the Meadow template). To do that, 
select slide thumbnails 3 and 4 (if they're not already selected), and press CTRL+X. Don't be 
alarmed when they disappear: they're copied to the Clipboard. 

2.   In the Slides tab, click below what's now slide thumbnail 4, so you see a flashing horizontal 
line. Press CTRL+V. 

 
The two slides you moved, which you'd carefully authored to use the Botany rare design 
template, have inherited the Meadow design template because they now follow it. Don't worry. 
Look closely beneath the slide 6 thumbnail: you'll spot this button . 
 
3.   Click the button, and on its menu, click Keep Source Formatting.  

Slides 5 and 6 return to the Botany rare design template. 
Of course, another way to get the right design would be to apply the 
Botany rare template to these two slides again, from the Used in 
This Presentation area of the task pane. 
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