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Activity 1 – Creating Tables 
1. Open Microsoft PowerPoint. 
2. Choose File>New. 
3. In the Task Pane, choose Blank Presentation.  The first slide is added for you and the 

Title slide layout is chosen by default. 
4. Change the slide layout.  Choose Format>Slide Layout.  In the Task Pane, under the 

Text and Content Layout heading, apply the Title and Text over Content layout by double 
clicking on it. 

5. In the Click to Add Title text box, type: Technician Salaries 
6. Delete the Click to Add Text textbox by selecting the border of the text box and pressing 

the Delete key on your keyboard. 
 
7. In the Content short cut box, click the Insert Table icon to bring up the Insert Table 

dialog box. 
8. In the Number of Columns text box, type 3. 
9. In the Number or Rows text box, type 3.  Click OK. 
10. In column 1 row 1 of the table, type Jobs. 
11. Press the Tab key to move to the next cell (Column 2, Row 1)  Type Level 1. 
12. Press the Tab key to move to the next cell, type Level 2. 
13. Press the Tab key, type Technician. 
14. Press the Tab key, type 135,000. 
15. Press the Tab key, type 138,000. 
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16. Press the Tab key, type Software Support. 
17. Press the Tab key, type 237,000. 
18. Press the Tab key, type 240,000. 
19. Resize the cells in the table by clicking and dragging the column borders so that all text is 

on one line. 
 
1. Change the Fill color in Row 1 by clicking and dragging across the three cells to 

highlight the cells. 
2. Right click on the row, and select Borders and Fill. 
3. In the Fill tab on the Format Table dialog box, select the drop down box and select more 

colors 
4. On the Standard tab, choose the Red color.  Click OK. 
5. Back on the Fill tab, click the Semitransparent check box.  Click OK.  Notice the color 

change in row 1. 
6. Save your presentation as “My Presentation” to the desktop. 

 
Optional Activity - Insert a Table from Microsoft Word 
1. Locate the slide on which you want the table. 
2. Choose Insert>Object to open the Insert Object dialog box. 
3. Select Create from File. 
4. Click Browse. 
5. Navigate to the file you want to insert and double click it. 
6. Click Ok. 

 

Activity 2 – Creating Charts 
1. Insert a new slide in your presentation. 
2. Change the slide layout.  Choose Format>Slide Layout.  In the Task Pane, under the 

Text and Content Layout heading, apply the Title and Text over Content layout by double 
clicking on it. 

3. In the top title box, type: My Chart. 
4. Shrink the text box underneath the title box so that it fits under the title box and in the 

text box, type: Stock Prices. 
5. In the Content short cut box, click the Insert Chart icon.  Notice the default datasheet 

and chart type. 
6. Change the Chart Type by choosing Chart>Chart Type. 
7. Select the Line chart type in the Chart Type box. 
8. In the Chart Sub Type box, click the first chart in the second row.  Click OK. 
9. Change the legend values in the Datasheet: 

a. Change East to Microsoft.   
b. Change West to Yahoo.   
c. Change North to Google.  

10. Change the X axis values: 
a. Change 1st Qtr to January.   
b. Change 2nd Qtr to April.   
c. Change 3rd Qtr to July.   
d. Change 4th Qtr to October. 

11. Change the Y axis values.  Delete the existing Y axis values and enter the following 
values for the stock prices: 
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 January April July October 
Microsoft 60 45 30 22 
Yahoo 70 85 75 65 
Google 100 250 350 400 
 

12. Click anywhere outside of the Datasheet and Chart area to view only the chart. 
13. Stretch out the chart so that it fills as much as the slide as possible. 
14. To go back to the Datasheet and Chart, double-click on the chart. 
15. Save your presentation. 
 
• Other Options: 

a. Change the location of the Legend by double clicking on the Legend and select 
a different position on the Placement tab. 

b. Change the formatting of the Lines by double clicking on them and on the 
Patterns tab, change the color, style, etc. 

c. Change the Axis increments by double clicking the Axis and on the Scale tab, 
change the number increments.  Click on the Font, Number and Alignment tabs to 
change Axis formatting. 

 
 

Optional Activity - Insert a Chart from Microsoft Excel 
1. Locate the slide on which you want the table. 
2. Choose Insert>Object to open the Insert Object dialog box. 
3. Select Create from File. 
4. Click Browse. 
5. Navigate to the file you want to insert and double click it. 
6. Click Ok. 

Activity 3 – Inserting Objects 
1. Insert a new slide in your presentation. 
2. Delete any text or title boxes. 
3. Insert a picture.  Choose Insert>Picture>From File. 
4. Navigate to the PowerPoint Training Folder on the Desktop and double-click on the 

FUlogo.jpg file.  Move the picture to the top of the slide by clicking and dragging the 
picture. 

 

• Insert Shapes 
5. From the AutoShapes menu in the Drawing toolbar, select Basic Shapes and then select 

the Smiley Face. 
6. Move your mouse cursor to a blank space in your slide.  Click and drag the mouse to 

draw the smiley face.  Let go of the mouse button when you reached the desired size. 
7. From the AutoShapes menu, select Block Arrows and then select the double ended left 

and right arrow. Move your mouse cursor to a blank space in your slide.  Click and drag 
the mouse to draw the double ended arrows.  Let go of the mouse button when you 
reached the desired size. 

8. From the AutoShapes menu, select Callouts and then select the second callout in the 
first row. 
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9. Move your mouse cursor to a blank space in your slide.  Click and drag the mouse to 
draw the callout.  Let go of the mouse button when you reached the desired size. 

10. Click inside the callout and enter the following text in the callout: This is a callout!! 
11. Save your presentation. 

 

• Format your objects 
1. Change the color of the smiley face.  To do so, double-click on the smiley face to bring 

up the Format Autoshape box. 
2. On the Colors and Lines tab, under the Fill heading, click the color drop down box. 
3. Select the Yellow color and then click OK. 

 
4. Change the position of the double ended arrow shape.  To do so, first click on the shape 

to select it. 
5. Change the orientation of the shape from horizontal to vertical by clicking on the green 

circle on the top of the shape and dragging the mouse to the left and down so that the 
shape rotates to the left.  Let go of the mouse button when you arrived at the desired 
position. 

 

• Grouping objects 
1. Select the smiley face by clicking on it. 
2. Hold down the Ctrl key on the keyboard. 
3. Select the double arrow shape by clicking on it.  Both objects should now be selected. 
4. Let go of the Ctrl key on the keyboard. 
5. Right-click inside of the smiley face shape. 
6. Select Grouping>Group. 
7. Now select the smiley face and click and drag the shape to a new location.  Notice that 

the double arrow shape moves with the smiley face. 
8. To ungroup a set of grouped objects, right-click on the group, select 

Grouping>Ungroup. 
 

• Inserting a Photo Album 
1. Select Insert>Picture>New Photo Album.  Notice that PowerPoint creates a new file. 
2. In the Format Photo Album window, click the File/Disk button under the Insert Picture 

from heading. 
3. Navigate to the PowerPoint Training Files folder on the Desktop. 
4. Select the Blue hills.jpg, Sunset.jpg, Water lilies.jpg, and Winter pictures.jpg by 

selecting the first picture, hold down the Ctrl key on the keyboard and then select the 
other pictures by clicking on them to highlight them. 

5. Let go of the Ctrl key on the keyboard. 
6. Click the Insert button. 
7. Click the Create button. 
8. Select the first slide in the album. 
9. In the first text box, insert the word: My so that the textbox reads: My Photo Album 
10. In the second text box, delete the existing text and put your first and last name in the 

box. 
11. Play the slideshow by pressing the F5 button on the keyboard. 
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12. Navigate through the slide show by pressing the spacebar. 
 

• Format a Photo Album 
1. To modify and existing photo album, Choose Format>Photo Album. 
2. Under the Album Layout heading, select the Picture Layout drop down arrow and 

select “1 picture with title.” 
3. Select the Frame Shape drop down arrow. 
4. Select “Plaque Tabs.” 
5. Click the Update button. 
6. Notice the changes and then click on each slide and notice that you can add a title for 

each picture in the title textboxes. 
 

• Inserting Sound 
1. Go back to your first presentation. 
2. Insert a new slide in your presentation. 
3. Choose Insert>Movies and Sound>Sound From Clip Organizer. 
4. From the Clip Art Task Pane, double-click on the first audio file entitled “Claps 

Cheers.” 
5. When the PowerPoint dialog box appears, choose “Automatically.”  Notice the speaker 

icon that appears on your slide. 
6. Play your presentation using the slideshow and notice the sound. 
7. Go back to edit your sound slide. 
8. Right click the speaker icon and select Edit Sound Object. 
9. Check the “Hide sound icon during slideshow” checkbox.  Play your presentation 

again to notice that there is no speaker on your slide. 
 

• Inserting Video 
1. Insert a new slide in your presentation. 
2. Choose Insert>Movies and Sound>Movie From File.  Navigate to the Microsoft 

PowerPoint Training folder on the Desktop and choose NewMouse.wmv.  Click OK. 
3. When the PowerPoint dialog box appears, choose “When Clicked.”  Notice the video 

square that appears on the slide. 
4. Play your presentation using the slideshow and click on the movie square to start the 

video when on that slide. 
 

• Inserting links to the Internet 
1. Insert a new slide into your presentation 
2. In the title textbox, type: Reference Links. 
3. In the “Click to add text” textbox, type: Link to Microsoft Office Online. 
4. Select the sentence “Link to Microsoft Office Online.” 
5. Choose Insert>Hyperlink. 
6. In the Insert Hyperlink dialog, under the Link to: column, make sure that “Existing File 

or Web Page” is selected. 
7. In the Address: field, type: http://office.microsoft.com 
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9. Play your presentation and click on the link on the Reference Links slide.  Notice that 
Internet Explorer is opened and displays the Microsoft Office webpage. 

10. Save your presentation. 
  

• Record Narration 
1. Open the Storyboard.ppt file in the PowerPoint Training files folder on the desktop. 
2. Take out the Narration Script handout. 
3. Choose Slide Show>Record Narration. 
4. Click the Set Microphone Level button. 
5. Speak into the microphone to see your volume level. 
6. Click OK. 
7. Click OK on the Record Narration dialog and your presentation will begin. 
8. When the first slide is displayed, read the narration for the first slide into the 

microphone. 
9. Press the Spacebar to advance to the second slide. 
10. As slides are displayed, read their narrations into the microphone and press the space bar 

to move to the next slide. 
11. When you reach the black screen that says “End of slideshow, click to Exit,” click the 

mouse to exit the slide show. 
12. Click the Save button in the dialog box that appears to save the slide timings with the 

narration. 
 

13. View the slideshow. 
14. Listen for the narration as the slides advance. 
15. Click the mouse to exit the slideshow. 
16. Close the file without saving the changes. 

 
Note:  The slide sorter view will display the slide timings to show you how much time is 
spent on each slide. 

 
• Rehearse Timings 

• Slide Show>Rehearse Timings. 
• The rehearse timings function is used if you are rehearsing a presentation and you 

want the slides to run automatically and not record your voice over the slides.  This 
allows you to set the amount of time you are going to spend talking during each slide.  
You can then run the presentation and not be near the computer to manually advance 
the slides. 

Activity 4 – Animation 
 

• Adding an animation scheme to a slide 
1. Switch back to your original presentation. 
2. Insert a new slide in your presentation. 
3. In the title text box, type “My Animation.” 
4. In the text box underneath the title, type “This is a test of my animation!” 
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5. Choose Slide Show>Animation Schemes. 
6. In the Slide Design – Animation Schemes task pane, from the Apply to Selected Slides 

option list, under the Exiting Heading, select Float. 
7. Click the Slide Show button on the bottom of the pane to display the slide in show 

mode. 
8. Use the spacebar to advance the slide. Notice the animation. Exit the slide show.   
9. From the Apply To Selected Slides option list, select No Animation. 
10. Save your presentation. 

 

• Adding Animation to an object 
1. On the animation slide, select/highlight the sentence “My Animation.” 
2. Choose Slide Show>Custom Animation. 
3. Click Add Effect>Entrance>More Effects. 
4. Under the Moderate heading, select Center Revolve. 
5. Click the Slide Show button on the bottom of the pane to display the slide in show mode. 
6. Use the spacebar to advance the slide. Notice the animation. Exit the slide show. 

 

• Set the Order of Effects 
1. On the animation slide, select/highlight the sentence “This is a test of my animation!” 
2. In the Custom Animation TaskPane, click Add Effect>Entrance>More effects. 
3. Under the Exciting heading, select Boomerang. 
4. Click OK.  Notice the 2 effects in the Custom Animation pane. 
5. Click the Slide Show button on the bottom of the pane to display the slide in show mode. 
6. Use the spacebar to advance the slide.  Notice the animation.  Exit the slide show. 
7. You can re-order effects by clicking on the re-order buttons on the bottom of the Custom 

Animation pane.  To do so, click on the bottom animation in the Animation taskpane. 
8. Select the Up reorder button at the bottom of the Animation taskpane. 
9. Play your presentation and notice that the “This is a test of my animation!” sentence 

animates before the title sentence. 
10. Put your animations back to the original order. 

 

• Starting animation without using your mouse 
1. On the animation slide, in the Custom Animation taskpane, select the first animation 

effect and then click on the drop-down arrow. 
2. In the list, click on the “Start with Previous” option. 
3. Select the second animation effect and then click on the drop-down arrow. 
4. In the list, click on the “Start after previous” option. 
5. Play the presentation and notice that the title is started automatically and the “This is a 

test of my animation!” sentence is played automatically after the title animation. 
 
 
• Presentation Guidelines 

 The key to a good presentation is developing well organized, clear, and professional 
looking slides. 

 Slide layout, font, color scheme, and slide content are the main components to developing 
a great presentation. 
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 Use no more than six bullet points per slide. 
 Minimize the number of fonts used in your presentation. 
 Keep font sizes consistent. 
 Don’t type in all caps. 
 Keep bullet points short and to the point.  Incomplete sentences are OK. 
 For contrast, use a light colored font on a dark background and vice versa. 
 Use bold formatting to make appropriate words stand out. 
 Minimize use of italics.  They are more difficult to read. 
 Do not vary the look of one slide greatly from the next.  Consistency is the key. 
 Keep it simple. 
 Keep your objects Big. 
 Make your information Clear. 
 Limit the number of slides 
 3 slides per minute is the maximum 
 Practice moving between slides.  
 Don’t read from your slides. 
 Don’t speak to your slides. 
 Be prepared for technical difficulties 
 Avoid the use of flashy transitions.  
 Run your presentation from a hard disk rather than from removable media. 
 Communication is the key. 
 Use Text to support the communication. 
 Use Pictures to simplify complex concepts. 
 Use Animations for complex relationships. 
 Use Visuals to support, not to distract. 
 Use Sounds only when absolutely necessary. 

 
 Color guidelines 

• Select intense colors when you want to make text stand out, but keep in mind that 
too much of a good thing can overwhelm viewers. 

• Select contrasting colors for slide text and the slide background to make the text 
easier for your audience to see and read. 

• Select complementary colors to make your color combinations aesthetically 
pleasing – contrast a secondary color (a color created by mixing two primary 
colors) with the third (complementary) primary color. 

 Complementary Colors 
• The following list describes the three secondary colors and their complementary 

primary colors: 
 Purple (blue and red) goes with yellow. 
 Green (yellow and blue) goes with red. 
 Orange (yellow and red) goes with blue. 

 
 References – http://office.microsoft.com 

http://office.microsoft.com/
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