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Activity 1 – Creating a new blank presentation 

• 1A.  Applying Layouts 
1. Open Microsoft PowerPoint. 
2. Select PowerPoint Presentation from the Project Gallery.  (Choose File>New 

Presentation if the project gallery does not appear.)  
3. In the New Slide window, select Title Slide and click OK. 
4. Insert a new slide by choosing Insert>New Slide.  In the New Slide window, select 

Bulleted List and click OK. 
5. Insert at third slide by choosing Insert>New Slide.   
6. In the New Slide window, select Text and Chart and click OK. 

• 1B.  Applying a Slide Design 
1. Select the first slide in your presentation. 
2. Choose Format>Slide Design. 
3. In the Choose a Slide Design window, choose Blue Horizion. 
4. Click the “Apply to the current slide” option and click Apply. 
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5. Notice that the design on the first slide is different from slides 2 and 3. 

• 1C.  Applying a Background 
1. Select slide 2 in your presentation. 
2. Apply a background color by choosing Format>Slide Background.   
3. On the Background dialog box, choose the drop-down box under the Background Fill 

heading and choose “More Colors.” 
4. In the Color window, select the Crayons view which is the last icon in the color options 

row. 
5. Click the Grape (purple) color and then click OK. 
6. Click the Apply button in the Background dialog window.  Notice the background change 

in your slide. 
 

7. Select slide 3 in your presentation. 
8. Apply a background color by choosing Format>Slide Background.   
9. On the Background dialog box, choose the drop-down box under the Background Fill 

heading and choose More Colors. 
10. In the Color window, select the Crayons view which is the last icon in the color options 

row. 
11. Click the Aqua (bluish) color and then click OK. 
12. On the Background dialog box, choose the drop-down box under the Background Fill 

heading and choose “Fill Effects.” 
13. On the Gradient tab of the Fill Effects dialog window, choose “Two Colors” under the 

Colors heading. 
14. Click OK. 
15. Click the Apply button in the Background dialog window.  Notice the background 

change in your slide. 

• 1D.  Entering Text 
1. Select slide 1 in your presentation. 
2. In the top text box named “Click to add title”, enter “This is My Presentation.” 
3. Format the text in the top text box to Bold. 
4. In the bottom text box named “Click to add subtitle”, enter “Spring 2007.” 
5. Format the text in the bottom text box to font size 44. 

 
6. Select slide 2 in your presentation. 
7. Click on the “click to add title” text box and enter “My New Slide.” 
8. Save your presentation to the “PowerPoint Training” folder on the desktop.  Name it 

“My Presentation.ppt.” 
 

1. On slide 2, type the following list in the “click to add text” textbox: 
• 3 Elements of a Slide are: 

o Layouts 
o Designs 
o Backgrounds 

• 1E  Adding Text boxes 
1. Click on slide 3 and delete all the text and content boxes by clicking on the borders of 

the boxes and pressing the delete button on your keyboard. 
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2. In the Drawing toolbar, click on the Insert Word Art icon. 
3. In the Word Art Gallery window, select the style in row 3, column 4. 
4. Click OK. 
5. In the Edit Word Art Text window, type: “This is WordArt.” 
6. Click OK. 
7. Click and drag the word art text to the top center of your slide. 
8. Stretch out the word art text by clicking and dragging the anchor points around the 

word art text to fill the top of the slide. 
 

9. Insert a new textbox on slide 3 by clicking on the textbox icon in the drawing toolbar. 
10. Position your mouse cursor in the middle of the slide and click and drag to the right to 

draw the textbox. 
11. Click inside the textbox and begin a bulleted list. 
12. In your list, type: 

• The drawing toolbar contains: 
• Basic Text Boxes 
• Word Art 

13.  Select the text in the textbox and set the text size to 32. 

Activity 2 – Delivering a Presentation 

• 2A.  Starting a Slide Show 
• To begin a slide show from your first slide: 

o Select Slide Show>View Show. 
• To begin the slide show from the slide that you are currently on or that is selected: 

o Select the Pull Down Screen icon on the bottom left side of the PowerPoint 
screen. 

• 2B.  Navigating in a Slide Show 
• Use the ESC key on your keyboard to exit the slide show at any time. 
• Use the following options to navigate through a slide show: 

• Space bar 
• Left mouse click  
• Arrow keys on the keyboard 

• Use the Command/Apple + tab key combination to navigate through applications while 
still viewing your presentation.  This allows you to bounce back and forth between 
applications or windows without having to stop your presentation. 

• 2C.  Annotating During a Presentation 
1. When in your slide show, right-click the slide or ctrl + click on the slide to open the 

shortcut menu. 
2. Choose Pointer Options to display the list of annotation tools. 
3. Choose Pen. 
4. Draw on the slide by clicking and dragging the mouse. 
5. Change the mouse cursor back to the arrow to continue with the presentation.  (Right-

click on the slide, (or ctrl+click), choose Pointer Options and then choose Arrow.) 
6. Your annotations will automatically be deleted when you move to the next slide. 
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Activity 3 – Preparing to Deliver a Presentation 

• 3A.  Arrange and Hide Slides 
1. In your presentation, select slide 3 in the Slide pane. 
2. Drag slide 3 above slide 2. 
3. Select the new slide 3. 
4. Choose Slide Show>Hide Slide. 
5. Notice that there is a checkmark next to the Hide Slide option under the Slide Show 

menu.  If you play your slide show, notice the show only displays two slides. 
6. To unhide a slide, simply click on the slide and choose Slide Show>Hide Slide again to 

remove the checkmark. 

• 3B.  Inserting Slides from another Presentation 
1. Click the last slide in your presentation. 
2. Choose Insert>Slides from Files. 
3. In the Choose a File window, navigate to the Desktop and open the “PowerPoint 

training files” folder. 
4. Select the OrientationToViews.ppt file. 
5. Select the “Select Slides to insert..” option and click the Insert button.  Notice the new 

slides in the Slide Finder window. 
6. Select slides 2 and 4 by holding the Shift button and clicking the appropriate slides.  (To 

deselect a slide, hold the Shift button and click the slide you want to deselect. 
7. Click the Insert button. 
8. Click the Close button.  Notice the new slides at the end of your presentation. 
9. Delete the 2 slides you just added to your presentation by selecting the slides in the Slide 

pane and pressing the Delete button on the keyboard. 

• 3C.  Add Slide Transitions 
1. In your presentation, select slide one.  Press and hold the “shift” key and click the last 

slide in the presentation to select all slides. 
2. Choose Slide Show>Slide Transition to display the Slide Transition task pane. 
3. From the Effect drop-down list box, click on the Cover Up Transition to apply it to the 

selected slides. 
4. Under the effect drop-down box, set the transition speed to “Medium.”  Click Apply 

and play your presentation and notice the transitions. 
5. Escape your slide show and select slide two. 
6. Choose Slide Show>Slide Transition.  From the Effect drop-down list box, click on 

the Blinds Vertical Transition to apply it to the selected slide.  Click Apply. 
7. Play your slide show and notice the two different transitions. 
8. Notice in the slide sorter view, that when you apply a transition to a slide, a small slide 

icon with an arrow will appear under the slide to indicate that slide has a transition 
attached to it. 

• 3D.  Slide Timing 
1. In your presentation, select all your slides from the slides tab. 
2. Choose Slide Show>Slide Transition. 
3. Under the Advance Slide section, uncheck “On Mouse Click” and check 

“Automatically after.” 
4. Set the Automatically after time to 5 seconds by typing in the number 5.  Click Apply. 
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5. Run your slide show and watch the automatic slide show.  Your slide show will end 
after the last slide in the presentation. 

• 3E.  Looping a Slide Show 
1. Navigate to Slide Show>Set up show. 
2. In the Set Up Show window, under the Show Type heading, select “Browsed at a 

kiosk (full screen).” 
3. Click OK. 
4. Run your slide show and notice that the show will begin again after the last slide.  This 

will continue indefinitely until you hit the ESC key to end the loop. 
 

• You can also select the “Loop Continuously until ESC” option under the Show Options 
heading. 

• 3F.  Custom Show 
1. Add a new blank slide to your presentation. 
2. In your presentation, choose Slide Show>Custom Shows. 
3. Click the New button. 
4. In the Slide Show Name text box, type: My Custom Show. 
5. In the Slides in Presentation list box, select slides 1, 2, and 3 and add them by clicking 

the Add button one at a time. 
6. Once the slides are added, move slide 3 in the “Slides in Custom Show” up to position 

2 by selecting slide three and clicking on the up arrow. 
7. Click OK. 
8. Notice the new custom show in the Custom Shows box. 
9. Uncheck the “Open custom show in presenter view” option. 
10. Click Close. 
11. Choose Slide Show>Custom Shows. 
12. Choose My Custom Show and click the Show button.  Navigate through the 

presentation and notice you only have three slides to show. 

• 3G.  Adding Notes to Slides 
• You can add notes to slides to practice for your presentation.  A Notes Pane is shown at 

the bottom of the slide view area.  This area is expandable and is only visible in Normal 
or Notes Page view.  Unfortunately on the PC, you will not be able to see your notes 
during a slide show. 
• Mac users with Office 2004 have the ability to run a slide show and view their notes 

at the same time.  (See Jeff for details!) 

• 3H.  Printing Your Presentation 
• It’s always a good idea to hand out a printout of your presentation to your audience so 

that they can take something physical away from the slide show.  You have many print 
options to select from.  To print, choose File>Print. 
1. You can print a range of slides next to the Slides: heading.  This will print one slide 

per page. 
2. In the Print What: drop down box, you can print: 

• Slides.  One slide per page, which is set by default. 
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• Handouts.  When Handouts is selected, the handouts heading will become 
available and you can select from the Slides per page drop down box how many 
slides you want to fit on one sheet of paper. 

o If you select 3 slides to fit on a sheet of paper, PowerPoint will add 
lines next to the 3 slides for your audience so they can take notes 
during the presentation. 

• Notes Pages.  When Notes Pages is selected, one slide per page will be printed as 
well as any notes that were typed for each slide. 

• Outline View.  When Outline View is selected, the text content on your slides 
will be printed out in outline format. 

 
• Another printing tip is adding slide numbers and header or footer information.  This 

allows your audience to keep in synch with the slides in your presentation. 
1. To add slide numbers, navigate to Insert>Slide Number.  Select the Slide 

Number checkbox on the Slide tab and then click the Apply to All button. The 
slide numbers will appear on the bottom right side of the slides. 

2. Header and Footer information is important when you print out your presentation 
in notes or another handout format.  Here you can add page numbers to your 
printed sheets and other information such as dates and titles to make it easier for 
you audience remember which presentation the handouts are from. 

• To access the header and footer dialog, navigate to View>Header and 
Footer. 

• On the slide tab, you can add the date and time as well as extra footer 
information for each slide. 

• On the Notes and Handouts tab, you can add date and time, header, page 
number, and footer information for each page that is printed.  A preview 
box is supplied to you so when you check a checkbox, an area will be 
highlighted to show you where that information will be placed on the 
page. 

• 3I.  Saving Options 
a. Presentation (.ppt).  The default format for saving a PowerPoint presentation. 
b. Web page (.html).  PowerPoint converts your presentation to html and puts the 

converted files into a folder that must accompany the main html file when you put it 
up to a web server. 

c. PowerPoint Package.  This option packages your presentation so that you can play 
your slideshow on computers that do not have PowerPoint. 

d. JPEG.  PowerPoint allows you to save each of your slides into the JPEG picture 
format.  You can then import the pictures into any other application. 

e. Make Movie.  You can make a quicktime movie out of your powerpoint presentation 
with this option. 

f. A note about earlier versions of PowerPoint.   
• PowerPoint presentations that have been created in earlier versions or saved 

as an earlier version than the version of PowerPoint you are working on will 
be able to be played on any later version of PowerPoint with all 
functionality.  Example:  If a presentation was created with Powerpoint 
2000, it will play in Office 2003. 

• However, PowerPoint presentations created with the latest version of the 
software may not play properly with earlier versions of the software.  
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Example:  If a presentation was created with PowerPoint 2003, it may not 
play properly in Office 2000.  This is because the earlier versions of the 
software do not have the same functionality as the newer versions. 
• This is where you would use the Package for cd option so that your 

slide show will work properly. 
g. PowerPoint Viewer.  The PowerPoint viewer is a free application that can be 

downloaded from www.office.microsoft.com.  This application allows you only to 
view PowerPoint presentations.  It does not allow you to manipulate the presentation 
in any way.  This is also an option for those who do not have PowerPoint on their 
computers. 

h. 2007 Compatibility.  In order for PowerPoint presentations to be compatible with the 
new Office 2007, you have to install a compatibility pack from Microsoft at 
www.office.microsoft.com.  This will allow you to save your Presentation in the 
PowerPoint 2007 format, which is different than any earlier version of PowerPoint.  
Not available for the Mac at this point.  A new version of Microsoft Office for the 
mac will be available in the fall. 

Presentation Guidelines 
 The key to a good presentation is developing well organized, clear, and professional 

looking slides. 
 Slide layout, font, color scheme, and slide content are the main components to developing 

a great presentation. 
 Use no more than six bullet points per slide. 
 Minimize the number of fonts used in your presentation. 
 Keep font sizes consistent. 
 Don’t type in all caps. 
 Keep bullet points short and to the point.  Incomplete sentences are OK. 
 For contrast, use a light colored font on a dark background and vice versa. 
 Use bold formatting to make appropriate words stand out. 
 Minimize use of italics.  They are more difficult to read. 
 Do not vary the look of one slide greatly from the next.  Consistency is the key. 
 Keep it simple. 
 Keep your objects Big. 
 Make your information Clear. 
 Limit the number of slides 
 3 slides per minute is the maximum 
 Practice moving between slides.  
 Don’t read from your slides. 
 Don’t speak to your slides. 
 Be prepared for technical difficulties 
 Avoid the use of flashy transitions.  
 Run your presentation from a hard disk rather than from removable media. 
 Communication is the key. 
 Use Text to support the communication. 
 Use Pictures to simplify complex concepts. 
 Use Animations for complex relationships. 
 Use Visuals to support, not to distract. 
 Use Sounds only when absolutely necessary. 

 
 Color guidelines 

http://www.office.microsoft.com/
http://www.office.microsoft.com/
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• Select intense colors when you want to make text stand out, but keep in mind that 
too much of a good thing can overwhelm viewers. 

• Select contrasting colors for slide text and the slide background to make the text 
easier for your audience to see and read. 

• Select complementary colors to make your color combinations aesthetically 
pleasing – contrast a secondary color (a color created by mixing two primary 
colors) with the third (complementary) primary color. 

 Complementary Colors 
• The following list describes the three secondary colors and their complementary 

primary colors: 
 Purple (blue and red) goes with yellow. 
 Green (yellow and blue) goes with red. 
 Orange (yellow and red) goes with blue. 

 
 References – http://office.microsoft.com 

 

http://office.microsoft.com/
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