
 
 

Microsoft PowerPoint 2004 Activities - Mac 
 

• Activity 1 – Creating a new blank presentation 
1. Open Microsoft PowerPoint. 
2. Select PowerPoint Presentation from the Project Gallery.  (Choose File>New 

Presentation if the project gallery does not appear.)  The Title slide layout is chosen by 
default. 

3. Choose a background color by choosing Format>Slide Background.  Choose the “Light 
Blue” color from the color drop down box and click “Apply.” 

4. In the top text box, enter “This is My Presentation.” 
5. Format the text in the top text box to Bold. 
6. In the bottom text box, enter “Summer 2006.” 
7. Format the text in the bottom text box to font size 44. 
8. Insert a new slide.  Choose Insert>New Slide. 
9. Apply a new Slide Design.  Choose Format>Slide Design. 
10. In the Choose a Slide Design windos, choose the Proposal design (It is the design with 

the clocks and stack of documents)  Click Apply.  Notice the formatting change in your 
slides. 

11. Change the slide Layout.  Choose Format>Slide Layout. 
12. Select the Table layout.  Click Apply.  Notice the layout change. 
13. Click on the “click to add title” text box and enter “My New Slide.” 
14. Save your presentation to the “PowerPoint Training” folder on the desktop.  Name it 

“My Presentation.ppt.” 
 
• Activity 2 – Creating Tables 

1. On the second slide of your presentation, and in the Content box of the slide, double-
click the Table icon to bring up the Insert Table dialog box. 

2. In the Number of Columns text box, type 3. 
3. In the Number or Rows text box, type 3.  Click OK. 
4. In column 1 row 1 of the table, type Jobs. 
5. Press the Tab key to move to the next cell (Column 2, Row 1)  Type Level 1. 
6. Press the Tab key to move to the next cell, type Level 2. 
7. Press the Tab key, type Technician. 
8. Press the Tab key, type 350,000. 
9. Press the Tab key, type 380,000. 
10. Press the Tab key, type Software Support. 
11. Press the Tab key, type 370,000. 
12. Press the Tab key, type 400,000. 
13. Change the Fill color in Row 1 by highlighting the 3 cells, click on the Fill icon in the 

table toolbar and then choose Red from the drop down box. 
14. Save your presentation 
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Optional Activity - Insert a Table from Microsoft Word 
1. Locate the slide on which you want the table. 
2. Choose Insert>Object to open the Insert Object dialog box. 
3. Select Create from File. 
4. Navigate to the file you want to insert, select it. 
5. Click Insert. 
6. Click OK. 

 
• Activity 3 – Creating Charts 

1. Insert a new slide in your presentation. 
2. In the top title box, type My Chart. 
3. Choose Format, Slide Layout. 
4. Choose the Chart layout, click Reapply. 
5. Double click on the Insert Chart icon. 
6. Notice the default data and chart type.  Click on the Chart window. 
7. On the Chart Window, change the Chart Type by right clicking in the white area 

around the Chart and select Chart Type. 
8. Select the Line chart type in the Chart Type box. 
9. In the Chart Sub Type box, click the first chart in the second row.  Click OK. 
10. Change the legend values in the Datasheet.  Click the Datasheet and change East to 

Microsoft.  Change West to Yahoo.  Change North to Google.  Notice the Legend 
change. 

11. Change the X axis values.  Change 1st Qtr to January.  Change 2nd Qtr to April.  
Change 3rd Qtr to July.  Change 4th Qtr to October.  Notice the X axis value change. 

12. Change the Y axis values.  Delete the existing Y axis values and enter the following 
values for the stock prices: 

 
 January April July October 
Microsoft 60 45 30 22 
Yahoo 70 85 75 65 
Google 100 250 350 400 
 

13. Click out of the Datasheet and Chart area to view the entire slide. 
14. To go back to the Datasheet and Chart, double-click on the chart. 
15. Other Options: 

a. Change the location of the Legend by double clicking on the Legend and select 
a different position on the Placement tab. 

b. Change the formatting of the Lines by double clicking on them and on the 
Patterns tab, change the color, style, etc. 

c. Change the Axis increments by double clicking the Axis and on the Scale tab, 
change the number increments.  Click on the Font, Number and Alignment tabs to 
change Axis formatting. 

16. Save your presentation. 
 

Optional Activity - Insert a Chart from Microsoft Excel 
1. Locate the slide on which you want the table. 
2. Choose Insert>Object to open the Insert Object dialog box. 
3. Select Create from File. 
4. Navigate to the file you want to insert. 
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5. Click Insert. 
6. Click OK. 

 
• Activity 4 – Inserting Objects (Pictures, Word Art, Shapes) Using the Drawing Toolbar. 

1. Insert a new slide in your presentation. 
2. Delete any text or content boxes. 
3. Insert a picture.  Choose Insert>Picture>From File. 
4. Navigate to the PowerPoint Training Folder on the Desktop and click on the FUlogo.jpg 

file.  Click OK.  Move the picture to the top of the slide. 
5. Insert Word Art.  Make the Drawing toolbar visible by selecting 

View>Toolbars>Drawing. 
6. Click on the WordArt icon in the Drawing toolbar to open the WordArt gallery. 
7. Select the art option located at Row 3, Column 3.  Click OK. 
8. When prompted to enter text, enter “This is WordArt!!”  Click OK. 
9. Insert Shapes.  From the AutoShapes menu in the Drawing toolbar, select Basic Shapes 

and then select the Smiley Face.  Drag and drop your mouse cursor over your slide to 
draw the smiley face. 

10. From the AutoShapes menu, select Block Arrows and then select the double ended left 
and right arrow.  Drag and drop your mouse cursor over your slide to draw the block 
arrow. 

11. Manipulate your objects by changing the size, shape, color and any other format. 
12. Save your presentation. 

 
Inserting Sound 

1. On your objects slide, Choose Insert>Movies and Sound>Sound From 
Gallery. 

2. From the Clip gallery, select “Steam Whistle” from the Favorites menu on the 
left.  Click Insert. 

3. Notice the speaker icon that appears on your slide. 
4. Play your presentation using the slideshow and click on the speaker icon to play 

the sound. 
5. Note:  You can hide the speaker icon on the slide during a presentation by using 

the Transparency effect in Custom Animations. 
 

Inserting Video 
1. On your objects slide, arrange the objects on your slide to the perimeter of the 

slide so that there is an empty space in the middle. 
2. Choose Insert>Movies and Sound>Movie From File.  Navigate to the 

Microsoft PowerPoint Training folder on the Desktop and choose 
NewMouse.wmv.  Click OK. 

3. When the PowerPoint dialog box appears, choose “When Clicked.”  Notice the 
video square that appears on the slide. 

4. Play your presentation using the slideshow and click on the movie square to start 
the video when on that slide. 
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• Activity 5 – Animation 
 

Adding Animation to a slide 
1. Insert a new slide in your presentation. 
2. In the title text box, type “My Animation.” 
3. Choose Format>Slide Layout>Bulleted List.  Click Apply. 
4. In the text box underneath the title, type “This is a test of my animation!” 
5. In the slides pane, select your “My Animation” slide. 
6. Choose Slide Show>Preset Animations>Laser Text. 
7. Click the Slide Show button on the bottom of the pane to display the slide in show 

mode.  (or choose Slideshow>Choose Show) 
8. Use the spacebar to advance the slide. Notice the animation. Exit the slide show.   
9. Save your presentation. 

 
Adding Animation to an object 
1. On the “My Animation” slide of your presentation, select/highlight the sentence “My 

Animation.” 
2. Choose Slide Show>Preset Animations>Fade In. 
3. Click the Slide Show button on the bottom of the pane to display the slide in show mode. 
4. Use the spacebar to advance the slide. Notice the animation. Exit the slide show. 

 
Adding an effect to an object 
1. On the “My Animation” slide of your presentation, type a new sentence “This is another 

test of my animation!.”   
2. Select the sentence. 
3. Choose Slide Show>Custom Animation. 
4. Click Add Effect, and then on the Entrance tab, choose Whip under the Exciting 

heading.  Click OK. 
5. Select the “Play” button in the Preview area.   
6. Notice the animation.  Click OK. 

 
Set the Order of Effects 
1. Notice the 3 effects in the Custom Animation pane. 
2. Select the 1st animation, Fly in. 
3. From the Start drop-down box, select With Previous. 
4. Select the 2nd animation, Fade. 
5. From the Start drop-down box, select After Previous. 
6. Select the 3rd animation, Whip. 
7. From the Start drop-down box, select After Previous.  Click OK. 
8. Click the Slide Show button on the bottom of the pane to display the slide in show mode. 
9. Use the spacebar to advance the slide.  Notice the animation.  Exit the slide show. 
10. Other Options: 

a. You can re-order effects by clicking on the re-order buttons on the top of the 
Custom Animation pane. 
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Activity 6 – Preparing to Deliver a Presentation 
Arrange and Hide Slides 
1. In your presentation, select slide 7 (My Animation) in the Slide pane. 
2. Drag slide 7 above slide 6. 
3. Select the new slide 7 (This is word art!). 
4. Select Slide Show>Hide Slide. 
5. Run the slide show and notice that there are only 6 slides in the show. 

 
Add Slide Transitions 
1. In your presentation, select slide one.  Press and hold the “shift” key and click the last 

slide in the presentation to select all slides. 
2. Choose Slide Show>Slide Transition. 
3. From the Effect drop down box, select Cube Right. 
4. Click Apply to All. 
5. Play your slide show and notice the transitions. 

 
Slide Timing 
1. In your presentation, select all your slides from the slides tab. 
2. Choose Slide Show>Slide Transition. 
3. Check Automatically after. 
4. Set the Automatically after time to 5 seconds.  Click Apply to All. 
5. Click the Slide Show button on the bottom of the pane and watch the automatic slide 

show. 
 

Custom Show 
1. In your presentation, choose Slide Show>Custom Shows. 
2. Click New. 
3. In the Slide Show Name text box, type My Custom Show. 
4. In the Slides in Presentation list box, select slides 1, 3, and 5 and add them by clicking 

the Add button one at a time. 
5. Once the slides are added, move slide 3 (My Inserted Chart) in the “Slides in Custom 

Show” box to be slide two by selecting slide three and clicking on the up arrow. 
6. Click OK. 
7. Notice the new custom show in the Custom Shows box. 
8. Click Close. 
9. Choose Slide Show>Custom Shows. 
10. Choose My Custom Show, unclick “Open custom show in Presenter View”, and then 

click the Show button.  Navigate through the presentation. 
 
Printing Your Presentation 
1. In your presentation, choose File>Print. 
2. In the Print What drop-down box, select Handouts. 
3. In the Handouts section, from the Slides Per Page drop-down box, select 3. 
4. Notice the printing format with lines. 
5. Click Cancel. 
 
Saving Options 

a. Saving your presentation as a web page 
b. Package for cd. 
c. PowerPoint Viewer 
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• Activity 7 - Delivering a Presentation 
 

Navigating in a Presentation 
• Choose Slide Show>View Show to begin a slide show from your first slide. 
• Use the ESC key on your keyboard to exit the slide show. 
• Use the space button, mouse click, and arrow keys on the keyboard to navigate through a 

slide show.  Use Command + tab to navigate through applications via the keyboard. 
 

Annotating During a Presentation 
1. When in your slide show, right-click the slide. 
2. Choose Pointer Options to display the list of annotation tools. 
3. Choose an annotation tool. 
4. Draw on the slide by clicking and dragging the mouse. 
5. Change the mouse cursor back to the arrow to continue with the presentation. 

 
• Presentation Guidelines 

 The key to a good presentation is developing well organized, clear, and professional 
looking slides. 

 Slide layout, font, color scheme, and slide content are the main components to developing 
a great presentation. 

 Use no more than six bullet points per slide. 
 Minimize the number of fonts used in your presentation. 
 Keep font sizes consistent. 
 Don’t type in all caps. 
 Keep bullet points short and to the point.  Incomplete sentences are OK. 
 For contrast, use a light colored font on a dark background and vice versa. 
 Use bold formatting to make appropriate words stand out. 
 Minimize use of italics.  They are more difficult to read. 
 Do not vary the look of one slide greatly from the next.  Consistency is the key. 
 Keep it simple. 
 Keep your objects Big. 
 Make your information Clear. 
 Limit the number of slides 
 3 slides per minute is the maximum 
 Practice moving between slides.  
 Don’t read from your slides. 
 Don’t speak to your slides. 
 Be prepared for technical difficulties 
 Avoid the use of flashy transitions.  
 Run your presentation from a hard disk rather than from removable media. 
 Communication is the key. 
 Use Text to support the communication. 
 Use Pictures to simplify complex concepts. 
 Use Animations for complex relationships. 
 Use Visuals to support, not to distract. 
 Use Sounds only when absolutely necessary. 
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 Color guidelines 
• Select intense colors when you want to make text stand out, but keep in mind that 

too much of a good thing can overwhelm viewers. 
• Select contrasting colors for slide text and the slide background to make the text 

easier for your audience to see and read. 
• Select complementary colors to make your color combinations aesthetically 

pleasing – contrast a secondary color (a color created by mixing two primary 
colors) with the third (complementary) primary color. 

 Complementary Colors 
• The following list describes the three secondary colors and their complementary 

primary colors: 
 Purple (blue and red) goes with yellow. 
 Green (yellow and blue) goes with red. 
 Orange (yellow and red) goes with blue. 

 
 References – http://office.microsoft.com 

http://office.microsoft.com/

