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Activity 1 – Creating Tables 
1. Open Microsoft PowerPoint. 
2. Select PowerPoint Presentation from the Project Gallery.  (Choose File>New 

Presentation if the project gallery does not appear.)  
3. In the New Slide window, select Table and click OK. 
4. In the Click to Add Title text box, type: Technician Salaries 
 
5. In the Content short cut box, double-click the Insert Table icon to bring up the Insert 

Table dialog box. 
6. In the Number of Columns text box, type 3. 
7. In the Number or Rows text box, type 3.  Click OK. 
8. In column 1 row 1 of the table, type Jobs. 
9. Press the Tab key to move to the next cell (Column 2, Row 1)  Type Level 1. 
10. Press the Tab key to move to the next cell, type Level 2. 
11. Press the Tab key, type Technician. 
12. Press the Tab key, type 135,000. 
13. Press the Tab key, type 138,000. 
14. Press the Tab key, type Software Support. 
15. Press the Tab key, type 237,000. 
16. Press the Tab key, type 240,000. 
17. Resize the cells in the table by clicking and dragging the column borders so that all text is 

on one line. 
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1. Change the Fill color in Row 1 by clicking and dragging across the three cells to 
highlight the cells. 

2. Right click on the row (or ctrl+click), and select Borders and Fill. 
3. In the Fill tab on the Format Table dialog box, select the drop down box and select more 

colors 
4. On the crayon view tab, choose the Red color (maraschino).  Click OK. 
5. Back on the Fill tab, click the Semitransparent check box.  Click OK.  Notice the color 

change in row 1. 
6. Save your presentation as “My Presentation” to the desktop. 

 
Optional Activity - Insert a Table from Microsoft Word 
1. Locate the slide on which you want the table. 
2. Choose Insert>Object to open the Insert Object dialog box. 
3. Select “Create from File 
4. Navigate to the file you want to insert and select it. 
5. Click Insert. 

Activity 2 – Creating Charts 
1. Insert a new slide in your presentation. 
2. In the New Slide window, select Chart and click OK. 
3. In the top title box, type: Stock Prices 
4. In the Content short cut box, double-click the Insert Chart icon.  Notice the default 

datasheet and chart type that is opened by the Graph application. 
5. Change the Chart Type by choosing Chart>Chart Type. 
6. Select the Line chart type in the Chart Type box. 
7. In the Chart Sub Type box, click the first chart in the second row.  Click OK. 
8. Change the legend values in the Datasheet:  Click on the Datasheet and enter the 

following: 
a. Change East to Microsoft.   
b. Change West to Yahoo.   
c. Change North to Google.  

9. Change the X axis values: 
a. Change 1st Qtr to January.   
b. Change 2nd Qtr to April.   
c. Change 3rd Qtr to July.   
d. Change 4th Qtr to October. 

10. Change the Y axis values.  Delete the existing Y axis values and enter the following 
values for the stock prices: 

 
 January April July October 
Microsoft 60 45 30 22 
Yahoo 70 85 75 65 
Google 100 250 350 400 
 

11. Click anywhere outside of the Datasheet and Chart area to view only the chart. 
12. To go back to the Datasheet and Chart, double-click on the chart. 
13. Save your presentation. 
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• Other Options: 
a. Change the location of the Legend by double clicking on the Legend and select 

a different position on the Placement tab. 
b. Change the formatting of the Lines by double clicking on them and on the 

Patterns tab, change the color, style, etc. 
c. Change the Axis increments by double clicking the Axis and on the Scale tab, 

change the number increments.  Click on the Font, Number and Alignment tabs to 
change Axis formatting. 

 
Optional Activity - Insert a Chart from Microsoft Excel 
1. Locate the slide on which you want the table. 
2. Choose Insert>Object to open the Insert Object dialog box. 
3. Select “Create from File.” 
4. Navigate to the file you want to insert and select it. 
5. Click Insert. 

Activity 3 – Inserting Objects 
1. Insert a new slide in your presentation. 
2. In the New Slide window, select Blank and click OK. 
3. Insert a picture.  Choose Insert>Picture>From File. 
4. Navigate to the PowerPoint Training Folder on the Desktop and click on the FUlogo.jpg 

file.  Click Insert. 
5. Move the picture to the top of the slide by clicking and dragging the picture. 

• Insert Shapes 
6. From the AutoShapes menu in the Drawing toolbar, select Basic Shapes and then select 

the Smiley Face. 
7. Move your mouse cursor to a blank space in your slide.  Click and drag the mouse to 

draw the smiley face.  Let go of the mouse button when you reached the desired size. 
8. From the AutoShapes menu, select Block Arrows and then select the double ended left 

and right arrow. Move your mouse cursor to a blank space in your slide.  Click and drag 
the mouse to draw the double ended arrows.  Let go of the mouse button when you 
reached the desired size. 

9. From the AutoShapes menu, select Callouts and then select the second callout in the 
first row. 

10. Move your mouse cursor to a blank space in your slide.  Click and drag the mouse to 
draw the callout.  Let go of the mouse button when you reached the desired size. 

11. Click inside the callout and enter the following text in the callout: This is a callout!! 
12. Save your presentation. 
 

• Format your objects 
1. Change the color of the smiley face.  To do so, double-click on the smiley face to bring 

up the Format Autoshape box. 
2. On the Colors and Lines tab, under the Fill heading, click the color drop down box. 
3. Select the Yellow color and then click OK. 
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4. Change the position of the double ended arrow shape.  To do so, first click on the shape 
to select it. 

5. In the Drawing toolbar that appears, click on the crescent arrow icon.  Notice the four 
green circles that appear on the edges of the arrow. 

6. Select one of the green arrows and click and drag the mouse in a circular movement so 
that the shape rotates.  Let go of the mouse when you arrived at the desired position. 

• Grouping objects 
1. Select the smiley face by clicking on it. 
2. Hold down the Shift key on the keyboard. 
3. Select the double arrow shape by clicking on it.  Both objects should now be selected. 
4. Let go of the Shift key on the keyboard. 
5. Right-click (or ctrl+click) inside of the smiley face shape. 
6. Select Grouping>Group from the shortcut menu. 
7. Now select the smiley face and click and drag the shape to a new location.  Notice that 

the double arrow shape moves with the smiley face. 
8. To ungroup a set of grouped objects, right-click on the group, select 

Grouping>Ungroup. 

• Inserting Pictures 
1. Insert a new slide in your presentation. 
2. In the New Slide window, select Blank and click OK. 
3. Select Insert>Picture>From File… 
4. Navigate to the PowerPoint Training Folder on the Desktop and click on the 

bluehills.jpg file.  Click Insert. 
5. Stretch the picture to all the borders of the slide so that the picture fits the whole slide. 

• Formatting Pictures 
1. Click the picture in the slide.  Notice the Picture toolbar that appears. 
2. On the Picture toolbar, click the Effects.. icon. 
3. In the Effects Gallery, select the Neon Glow effect and click Apply.  Notice the change 

in effect. 

• Inserting Sound 
1. Go back to your first presentation. 
2. Insert a new slide in your presentation. In the New Slide window, select Blank and click 

OK. 
3. Choose Insert>Movies and Sound>Sound From File 
4. Navigate to the PowerPoint Training Folder on the Desktop and click on the StarWars-

Imperial March.mp3 
5. When the PowerPoint dialog box appears, choose “Yes.”  Notice the speaker icon that 

appears on your slide. 
6. Play your presentation using the slideshow and notice the sound. 

• Inserting Video 
1. Insert a new slide in your presentation.   
2. In the New Slide window, select Blank and click OK. 
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3. Choose Insert>Movies and Sound>Movie From File.  Navigate to the PowerPoint 
Training folder on the Desktop and choose NewMouse.mov.  Click OK. 

4. When the PowerPoint dialog box appears, choose “No.”  Notice the video square that 
appears on the slide. 

5. Play your presentation using the slideshow and click on the movie square to start the 
video when on that slide. 

• Inserting links to the Internet 
1. Insert a new slide into your presentation. 
2. In the New Slide window, select Bulleted List and click OK. 
3. In the title textbox, type: Reference Links. 
4. In the “Click to add text” textbox, type: Link to Microsoft Office Online. 
5. Select the sentence “Link to Microsoft Office Online.” 
6. Choose Insert>Hyperlink. 
7. In the Insert Hyperlink dialog, next Link to, type: http://office.microsoft.com.  Click 

OK. 

9. Play your presentation and click on the link on the Reference Links slide.  Notice that 
your web browser is opened and displays the Microsoft Office webpage. 

10. Save your presentation. 

• Record Narration 
1. Open the Storyboard.ppt file in the PowerPoint Training files folder on the desktop. 
2. Take out the Narration Script handout. 
3. Choose Slide Show>Record Narration. 
4. In the Sound Input Device drop-down box, choose Built-in Audio. 
5. In the Input Source drop-down box, choose Internal Microphone. 
6. Click Record on the Record Narration dialog and your presentation will begin. 
7. When the first slide is displayed, read the narration for the first slide from the script 

into the microphone. 
8. Press the Spacebar to advance to the second slide. 
9. As slides are displayed, read their narrations into the microphone and press the space bar 

to move to the next slide. 
10. When you reach the black screen click the “Yes” button to save your slide timings. 
11. Click the Yes button to review your slide timings in Slide Sorter View. 

 
12. View the slideshow. 
13. Listen for the narration as the slides advance. 
14. Close the file without saving the changes. 

 
Note:  The slide sorter view will display the slide timings to show you how much time is 
spent on each slide. 

 
• Rehearse Timings 

• Slide Show>Rehearse Timings. 
• The rehearse timings function is used if you are rehearsing a presentation and you 

want the slides to run automatically and not record your voice over the slides.  This 
allows you to set the amount of time you are going to spend talking during each slide.  

http://office.microsoft.com/
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You can then run the presentation and not be near the computer to manually advance 
the slides. 

 
• Presenter Tools 
• Slide Show>View Presenter Tools 
• Presenter Tools helps you present slide shows to an audience using two monitors.  The 

audience views the slide show on one monitor/projector, while the presenter views the 
presenter tools with one monitor to rehearse the slide show.  The audience does not see 
what the presenter is seeing.  (See Jeff for details!!) 

Activity 4 – Animation 

• Adding animation to a slide object 
1. Switch back to your original presentation. 
2. Insert a new slide in your presentation.  In the New Slide window, select Bulleted List 

and click OK. 
3. In the title text box, type “My Animation.” 
4. In the text box underneath the title, type “This is a test of my animation!” 
5. Highlight “This is a test of my animation!” 
6. Choose Slide Show>Preset Animations>Laser Text. 
7. View the presentation.  Use the spacebar to advance the slide. Notice the animation. Exit 

the slide show.   
8. Select the sentence again. 
9. Choose Slide Show>Preset Animations>Laser Text to remove the animation. 
10. Save your presentation. 

• Adding other custom animations to an object 
1. On the animation slide, select/highlight the sentence “My Animation.” 
2. Choose Slide Show>Custom Animation. 
3. Click Add Effect>Entrance. 
4. Under the Moderate heading, select Center Revolve.  Click OK. 
5. Click OK again. 
6. View the slide show. 
7. Use the spacebar to advance the slide. Notice the animation. Exit the slide show. 

• Set the Order of Effects 
1. On the animation slide, select/highlight the sentence “This is a test of my animation!” 
2. Choose Slide Show>Custom Animation. 
3. Click Add Effect>Entrance. 
4. Under the Exciting heading, select Boomerang. 
5. Click OK.  Notice the 2 effects in the Animation Order pane.  Click OK. 
6. Run the slide show. 
7. Use the spacebar to advance the slide.  Notice the animation.  Exit the slide show. 
8. You can re-order effects by clicking on the re-order buttons next to the Animation Order 

pane..  To do so, click on the bottom animation in the Animation taskpane. 
9. Select the Up reorder button at the bottom of the Animation taskpane.  Click OK. 
10. Play your presentation and notice that the “This is a test of my animation!” sentence 

animates before the title sentence. 
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11. Put your animations back to the original order. 

• Starting animation without using your mouse 
1. Choose Slide Show>Custom Animation. 
2. In the Animation Order takpane, select the “My Animation” object in the list. 
3. In the Start drop-down box, click on the “With Previous” option. 
4. Select the second animation effect in the Animation order taskpane (This is a test of my 

animation!). 
5. In the Start drop-down box, click on the “After Previous” option. 
6. Click OK. 
7. Play the presentation and notice that the title is started automatically and the “This is a 

test of my animation!” sentence is played automatically after the title animation. 
 
• Presentation Guidelines 

 The key to a good presentation is developing well organized, clear, and professional 
looking slides. 

 Slide layout, font, color scheme, and slide content are the main components to developing 
a great presentation. 

 Use no more than six bullet points per slide. 
 Minimize the number of fonts used in your presentation. 
 Keep font sizes consistent. 
 Don’t type in all caps. 
 Keep bullet points short and to the point.  Incomplete sentences are OK. 
 For contrast, use a light colored font on a dark background and vice versa. 
 Use bold formatting to make appropriate words stand out. 
 Minimize use of italics.  They are more difficult to read. 
 Do not vary the look of one slide greatly from the next.  Consistency is the key. 
 Keep it simple. 
 Keep your objects Big. 
 Make your information Clear. 
 Limit the number of slides 
 3 slides per minute is the maximum 
 Practice moving between slides.  
 Don’t read from your slides. 
 Don’t speak to your slides. 
 Be prepared for technical difficulties 
 Avoid the use of flashy transitions.  
 Run your presentation from a hard disk rather than from removable media. 
 Communication is the key. 
 Use Text to support the communication. 
 Use Pictures to simplify complex concepts. 
 Use Animations for complex relationships. 
 Use Visuals to support, not to distract. 
 Use Sounds only when absolutely necessary. 
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 Color guidelines 
• Select intense colors when you want to make text stand out, but keep in mind that 

too much of a good thing can overwhelm viewers. 
• Select contrasting colors for slide text and the slide background to make the text 

easier for your audience to see and read. 
• Select complementary colors to make your color combinations aesthetically 

pleasing – contrast a secondary color (a color created by mixing two primary 
colors) with the third (complementary) primary color. 

 Complementary Colors 
• The following list describes the three secondary colors and their complementary 

primary colors: 
 Purple (blue and red) goes with yellow. 
 Green (yellow and blue) goes with red. 
 Orange (yellow and red) goes with blue. 

 
 References – http://office.microsoft.com 

http://office.microsoft.com/
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