
 
 

Microsoft PowerPoint 2003 Activities 
Faculty Training – Part 1 

 
• Activity 1 – Creating a new blank presentation 

1. Open Microsoft PowerPoint 
2. Choose File>New 
3. In the Task Pane, choose Blank Presentation.  The Title slide layout is chosen by 

default. 
4. Choose a background color by choosing Format>Background.  Choose the “Light 

Blue” color and click “Apply.” 
5. In the top text box, enter “This is My Presentation.” 
6. Format the text in the top text box to Bold. 
7. In the bottom text box, enter “Spring 2006.” 
8. Format the text in the bottom text box to font size 44. 
9. Insert a new slide.  Choose Insert>New Slide. 
10. Apply a new Slide Design.  Choose Format>Slide Design. 
11. In the Task Pane, choose the Proposal design located at the bottom of the design list.  

Scroll down using the mouse. (It is the design with the clocks and stack of documents)  
Notice the formatting change in your slides. 

12. Change the slide Layout.  Choose Format>Slide Layout. 
13. Under the Text and Contents Layout section, select the first Title, Text, and Content 

layout.  Notice the layout change. 
14. Click on the “click to add title” text box and enter “My New Slide.” 
15. Save your presentation to the “PowerPoint Training” folder on the desktop.  Name it 

“My Presentation.ppt.” 
 
• Activity 2 – Creating Tables 

1. On the second slide of your presentation, and in the Content box of the object 
placeholder, click the Insert Table icon to bring up the Insert Table dialog box. 

2. In the Number of Columns text box, type 3. 
3. In the Number or Rows text box, type 3.  Click OK. 
4. Once the table is displayed, move the table to the bottom of the slide and shrink and 

move the left text box above the table. 
5. In the text box, type Job Salaries. 
6. In column 1 row 1 of the table, type Jobs. 
7. Press the Tab key to move to the next cell (Column 2, Row 1)  Type Level 1. 
8. Press the Tab key to move to the next cell, type Level 2. 
9. Press the Tab key, type Technician. 
10. Press the Tab key, type 35,000. 
11. Press the Tab key, type 38,000. 
12. Press the Tab key, type Software Support. 
13. Press the Tab key, type 37,000. 
14. Press the Tab key, type 40,000. 
15. Resize the cells in the table so that all text is on one line. 
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16. Change the Fill color in Row 1 by highlighting the 3 cells, right click on the row, and 
select Borders and Fill. 

17. In the Fill tab on the Format Table dialog box, choose Red from the drop down box and 
select the Semitransparent check box.  Click OK. 

18. Save your presentation 
 

Optional Activity - Insert a Table from Microsoft Word 
1. Locate the slide on which you want the table. 
2. Choose Insert>Object to open the Insert Object dialog box. 
3. Select Create from File. 
4. Click Browse. 
5. Navigate to the file you want to insert and double click it. 
6. Click Ok. 

 
• Activity 3 – Creating Charts 

1. Insert a new slide in your presentation. 
2. Under the Text and Content layouts, select the Title and Text over Content layout. 
3. In the top title box, type My Chart. 
4. Shrink the text box so that it fits under the title box and in the text box, type Stock 

Prices. 
5. Enlarge the Content container box and click on the Insert Chart icon. 
6. Notice the default data and chart type.  Double click the chart to open the data sheet. 
7. Change the Chart Type by right clicking in the white area around the Chart and select 

Chart Type. 
8. Select the Line chart type in the Chart Type box. 
9. In the Chart Sub Type box, click the first chart in the second row.  Click OK. 
10. Change the legend values in the Datasheet.  Change East to Microsoft.  Change West 

to Yahoo.  Change North to Google.  Notice the Legend change. 
11. Change the X axis values.  Change 1st Qtr to January.  Change 2nd Qtr to April.  

Change 3rd Qtr to July.  Change 4th Qtr to October.  Notice the X axis value change. 
12. Change the Y axis values.  Delete the existing Y axis values and enter the following 

values for the stock prices: 
 

 January April July October 
Microsoft 60 45 30 22 
Yahoo 70 85 75 65 
Google 100 250 350 400 
 

13. Click out of the Datasheet and Chart area to view the entire slide. 
14. To go back to the Datasheet and Chart, double-click on the chart. 
15. Other Options: 

a. Change the location of the Legend by double clicking on the Legend and select 
a different position on the Placement tab. 

b. Change the formatting of the Lines by double clicking on them and on the 
Patterns tab, change the color, style, etc. 

c. Change the Axis increments by double clicking the Axis and on the Scale tab, 
change the number increments.  Click on the Font, Number and Alignment tabs to 
change Axis formatting. 

16. Save your presentation. 
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Optional Activity - Insert a Chart from Microsoft Excel 
1. Locate the slide on which you want the table. 
2. Choose Insert>Object to open the Insert Object dialog box. 
3. Select Create from File. 
4. Click Browse. 
5. Navigate to the file you want to insert and double click it. 
6. Click Ok. 

 
• Activity 4 – Inserting Objects (Pictures, Word Art, Shapes) Using the Drawing Toolbar. 

1. Insert a new slide in your presentation. 
2. Delete any text or title boxes. 
3. Insert a picture.  Choose Insert>Picture>From File. 
4. Navigate to the PowerPoint Training Folder on the Desktop and double-click on the 

FUlogo.jpg file.  Move the picture to the top of the slide. 
5. Insert Word Art.  Click on the WordArt icon in the Drawing toolbar to open the 

WordArt gallery. 
6. Select the art option located at Row 3, Column 3.  Click OK. 
7. When prompted to enter text, enter “This is WordArt!!”  Click OK. 
8. Insert Shapes.  From the AutoShapes menu in the Drawing toolbar, select Basic Shapes 

and then select the Smiley Face. 
9. From the AutoShapes menu, select Block Arrows and then select the double ended left 

and right arrow. 
10. From the AutoShapes menu, select Callouts and then select the second callout. 
11. Enter the following text in the callout, “This is a callout!!” 
12. Manipulate your objects by changing the size, shape, and any other format. 
13. Save your presentation. 

 
Inserting Sound 

1. On your objects slide, Choose Insert>Movies and Sound>Sound From Clip 
Organizer. 

2. From the Clip Art Task Pane, select the first audio file entitled “Claps Cheers.” 
3. When the PowerPoint dialog box appears, choose “Automatically.”  Notice the 

speaker icon that appears on your slide. 
4. Play your presentation using the slideshow and notice the sound. 
5. Go back to edit your objects slide. 
6. Right click the speaker icon and select Edit Sound Object. 
7. Check the “Hide sound icon during slideshow” checkbox.  Play your 

presentation again to notice the change. 
 

Inserting Video 
1. On your objects slide, arrange the objects on your slide to the perimeter of the 

slide so that there is an empty space in the middle. 
2. Choose Insert>Movies and Sound>Movie From File.  Navigate to the 

Microsoft PowerPoint Training folder on the Desktop and choose 
NewMouse.wmv.  Click OK. 

3. When the PowerPoint dialog box appears, choose “When Clicked.”  Notice the 
video square that appears on the slide. 

4. Play your presentation using the slideshow and click on the movie square to start 
the video when on that slide. 
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• Activity 5 – Animation 
 

Adding Animation to a slide 
1. Insert a new slide in your presentation. 
2. In the title text box, type “My Animation.” 
3. In the text box underneath the title, type “This is a test of my animation!” 
4. In the slides pane, select slide 7, your newest slide. 
5. Choose Slide Show>Animation Schemes. 
6. In the Slide Design – Animation Schemes task pane, from the Apply to Selected Slides 

option list, under the Exiting Heading, select Float. 
7. Click the Slide Show button on the bottom of the pane to display the slide in show 

mode. 
8. Use the spacebar to advance the slide. Notice the animation. Exit the slide show.   
9. From the Apply To Selected Slides option list, select No Animation. 
10. Save your presentation. 

 
Adding Animation to an object 
1. On the last slide of your presentation, select/highlight the sentence “My Animation.” 
2. Choose Slide Show>Custom Animation. 
3. Click Add Effect, and then choose Emphasis. 
4. From the Emphasis Effect options list, select More Effects. 
5. In the Add Emphasis Effect dialog box, double-click Change Font Color. 
6. Click the Slide Show button on the bottom of the pane to display the slide in show mode. 
7. Use the spacebar to advance the slide. Notice the animation. Exit the slide show. 

 
Adding a Motion Path to an object 
1. On the last slide of your presentation, select the sentence “This is a test of my 

animation!” 
2. Choose Slide Show>Custom Animation. 
3. Click Add Effect, and then choose Motion Paths. 
4. From the list, select the third option, “Down.” 
5. Click the Slide Show button on the bottom of the pane to display the slide in show mode. 
6. Use the spacebar to advance the slide. Notice the animation. Exit the slide show. 

 
Set the Order of Effects 
1. Notice the 2 effects in the Custom Animation pane. 
2. Select the 1st animation, Change Font Color. 
3. From the Start drop-down box, select With Previous. 
4. Select the 2nd animation, Motion Path Down. 
5. From the Start drop-down box, select After Previous. 
6. Click the Slide Show button on the bottom of the pane to display the slide in show mode. 
7. Use the spacebar to advance the slide.  Notice the animation.  Exit the slide show. 
8. Other Options: 

a. You can re-order effects by clicking on the re-order buttons on the bottom of the 
Custom Animation pane. 
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• Presentation Guidelines 
 The key to a good presentation is developing well organized, clear, and professional 

looking slides. 
 Slide layout, font, color scheme, and slide content are the main components to developing 

a great presentation. 
 Use no more than six bullet points per slide. 
 Minimize the number of fonts used in your presentation. 
 Keep font sizes consistent. 
 Don’t type in all caps. 
 Keep bullet points short and to the point.  Incomplete sentences are OK. 
 For contrast, use a light colored font on a dark background and vice versa. 
 Use bold formatting to make appropriate words stand out. 
 Minimize use of italics.  They are more difficult to read. 
 Do not vary the look of one slide greatly from the next.  Consistency is the key. 
 Keep it simple. 
 Keep your objects Big. 
 Make your information Clear. 
 Limit the number of slides 
 3 slides per minute is the maximum 
 Practice moving between slides.  
 Don’t read from your slides. 
 Don’t speak to your slides. 
 Be prepared for technical difficulties 
 Avoid the use of flashy transitions.  
 Run your presentation from a hard disk rather than from removable media. 
 Communication is the key. 
 Use Text to support the communication. 
 Use Pictures to simplify complex concepts. 
 Use Animations for complex relationships. 
 Use Visuals to support, not to distract. 
 Use Sounds only when absolutely necessary. 

 
 Color guidelines 

• Select intense colors when you want to make text stand out, but keep in mind that 
too much of a good thing can overwhelm viewers. 

• Select contrasting colors for slide text and the slide background to make the text 
easier for your audience to see and read. 

• Select complementary colors to make your color combinations aesthetically 
pleasing – contrast a secondary color (a color created by mixing two primary 
colors) with the third (complementary) primary color. 

 Complementary Colors 
• The following list describes the three secondary colors and their complementary 

primary colors: 
 Purple (blue and red) goes with yellow. 
 Green (yellow and blue) goes with red. 
 Orange (yellow and red) goes with blue. 

 
 References – http://office.microsoft.com 

http://office.microsoft.com/

