
 
 

Microsoft Word 2003:  Mail Merge Activities 
 
• Activity 1 - Merging Existing Documents 

• Open your existing letter 
1. Open a blank document in Microsoft word.  Choose Tools>Letters and 

Mailings>Mail Merge to open the Mail Merge task pane. 
2. Verify that Letters is selected and click Next: Starting Document to advance to 

the Step 2 Mail Merge task pane. 
3. Select Start from Existing Document. 
4. Click Open. 
5. Open Merge Letter.doc located in the Microsoft Mail Merge Training folder on the 

Desktop. 
 
• Select your data source 
1. Click Next: Select Recipients. 
2. Verify that Use and Existing List is selected and click Browse. 
3. Open Mailing List.xls located in the Microsoft Mail Merge Training folder on the 

Desktop. 
4. In the Select Table dialog box, click OK to open Sheet 1 of the Excel workbook and 

display the data source data in the Mail Merge Recipients dialog box. 
 

• Sort your data 
1. In the Mail Merge Recipients dialog box, click the LastName column heading to 

sort the list alphabetically by last name. 
2. Click the drop-down arrow next to the State column heading. 
3. You will use the advanced Filter and Sort features to produce letters to clients who 

live in New York State only.  Select (Advanced). 
4. In the Filter and Sort dialog box, on the Filter Records tab, click the Field drop-

down arrow. 
5. Scroll down in the field list and select State. 
6. The comparison operator is automatically set to Equal To, creating an exact match 

with the Field Contents.  In the Compare To text box, enter NY. 
7. Click OK. 
8. The filtered list shows five clients with addresses in New York State.  In the Mail 

Merge Recipients dialog box, click OK. 
 

• Insert Merge Fields 
1. Click Next:  Write Your Letter to move to the Step 4 Mail Merge task pane. 
2. In the document, place the insertion point on the second empty paragraph mark after 

the date. 
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3. Under Write Your Letter, click Address Block to open the Insert Address Block 
dialog box and display the default address settings. 

4. From the Insert Recipient’s Name In This Format list, select the choice for first and 
last name with no title. 

5. Uncheck Insert Company Name. 
6. Click OK to insert the AddressBlock field in the letter. 
7. Position the insertion point on the third empty paragraph mark after the 

AddressBlock field. 
8. Click Greeting Line. 
9. In the Greeting Line Format area, from the middle drop-down list, select the first 

name greeting, not the nickname greeting. 
10. Click OK to insert the GreetingLine field into the main document. 

 
• Exclude Recipients 
1. Click Next:  Preview Your Letters to move to the Step 5 Mail Merge task pane. 
2. Click the Next Recipient button four times to preview all the letters. 
3. Click the Previous Recipient button two times to return to the letter for Recipient 3, 

Elizabeth Miko. 
4. Click Exclude This Recipient. 

 
• Print the completed letters 
1. Click Next:  Complete The Merge to move to the Step 6 Mail Merge task pane. 
2. Click Print to open the Merge To Printer dialog box. 
3. Verify that All is selected and Click OK to open the Print Dialog box. 
4. Click Cancel. 

 
• Save and close the document 
1. Click Edit Individual Letters to open the Merge To New Document box. 
2. In the Merge To New Document dialog box, verify that All is selected and click OK. 
3. The new document contains each separate letter on its own page.  Save the new 

document as My Mail Merge. 
4. Close My Mail Merge. 

 
• Activity 2 - Merging Labels 

• Create a label document as the main merge document. 
1. Open a blank document in Microsoft Word.  Choose Tools>Letters and 

Mailings>Mail Merge to open the Mail Merge task pane. 
2. Select Labels. 
3. Click Next:  Starting Document to advance to the Step 2 Mail Merge task pane. 
4. Verify that Change Document Layout is selected and click Label Options. 
5. The default label is an Avery 2160.  Click OK to convert the document to a sheet of 

labels. 
 

• Select your data source. 
1. Click Next:  Select Recipients to move to the Step 3 Mail Merge task pane. 
2. Verify that Use An Existing List is selected and click Browse. 
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3. Open Mailing List.xls located in the Microsoft Mail Merge Training folder on the 
Desktop. 

4. In the Select Table dialog box, click OK to open Sheet 1 of the Excel workbook as 
the data source. 

 
• Sort Your Data 
1. In the Mail Merge Recipients box, click the LastName column heading to sort the 

list alphabetically by last name. 
2. Click the drop-down arrow next to the State column heading. 
3. Select (Advanced). 
4. In the Filter and Sort dialog box, on the Filter Records tab, click the Field drop-

down arrow. 
5. Select State. 
6. In the Compare To text box, enter NY. 
7. Click OK. 
8. In the Mail Merge Recipients dialog box, click OK. 

 
• Insert Merge Fields 
1. Click Next:  Arrange Your Labels to move to the Step 4 Mail Merge task pane. 
2. Verify that the insertion point is on the empty paragraph mark in the first label on the 

page. 
3. Under Arrange Your Labels, click Address Block to open the Insert Address Block 

dialog box. 
4. From the Insert Recipient’s Name In This Format list, select the choice for first and 

last name with no title. 
5. Uncheck Insert Company Name. 
6. Click OK to insert the address block field in the first label. 
7. Under Replicate Labels, click Update All Labels to copy the Address Block field to 

the other labels on the page. 
 

• Exclude Recipients 
1. Click Next:  Preview Your Labels to move to the Step 5 Mail Merge task pane. 
2. There is no Exclude This Recipient button for labels.  Click Edit Recipients List to 

display the Mail Merge Recipients dialog box. 
3. Uncheck the check box for Elizabeth Miko. 
4. Click OK. 

 
• Print the labels 
1. Click Next:  Complete The Merge to move to the Step 6 Mail Merge task pane. 
2. Click Print. 
3. Verify that All is selected and click OK to open the print dialog box. 
4. Click Cancel. 

 
• Save and close the document 
1. Click Edit Individual Labels to open the Merge To New Document box. 
2. In the Merge To New Document dialog box, verify that All is selected and click OK. 
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3. The new document contains each separate label on one page.  Save the new 
document as My Label Merge. 

4. Close My Label Merge. 
 
• Activity 3 - Merging Envelopes 

• Create an envelope document as the main merge document. 
1. Open a blank document in Microsoft Word.  Choose Tools>Letters and 

Mailings>Mail Merge to open the Mail Merge task pane. 
2. Select Envelopes. 
3. Click Next:  Starting Document to advance to the Step 2 Mail Merge task pane. 
4. Verify that Change Document Layout is selected and click Envelope Options. 
5. The default envelope size is a standard number 10 business envelope.  Click OK to 

convert the document to an envelope format. 
 

• Select your data source 
1. Click Next:  Select Recipients to move to the Step 3 Mail Merge task pane. 
2. Verify that Use An Existing List is selected and click Browse. 
3. Open Mailing List.xls located in the Microsoft Mail Merge Training folder on the 

Desktop. 
4. In the Select Table dialog box, click OK to open Sheet 1 of the Excel workbook as 

the data source. 
 

• Sort Your Data 
1. In the Mail Merge Recipients box, click the LastName column heading to sort the 

list alphabetically by last name. 
2. Click the drop-down arrow next to the State column heading. 
3. Select (Advanced). 
4. In the Filter and Sort dialog box, on the Filter Records tab, click the Field drop-

down arrow. 
5. Select State. 
6. In the Compare To text box, enter NY. 
7. Click OK. 
8. In the Mail Merge Recipients dialog box, click OK. 

 
• Insert Merge Fields 
1. Click Next:  Arrange Your Envelope to move to the Step 4 Mail Merge task pane. 
2. Place the insertion point on the empty paragraph mark in the middle of the envelope. 
3. Under Arrange Your Envelope, click Address Block to open the Insert Address 

Block dialog box. 
4. From the Insert Recipient’s Name In This Format list, select the choice for first and 

last name with no title. 
5. Uncheck Insert Company Name. 
6. Click OK to insert the address block field in the envelope. 
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• Exclude Recipients 
1. Click Next:  Preview Your Envelopes to move to the Step 5 Mail Merge task pane. 
2. Click the Next Recipient button twice to move to the envelope for Elizabeth Miko. 
3. Click Exclude This Recipient. 

 
• Print the labels 
1. Click Next:  Complete The Merge to move to the Step 6 Mail Merge task pane. 
2. Click Print. 
3. Verify that All is selected and click OK to open the print dialog box. 
4. Click Cancel. 

 
• Save and close the document 
1. Click Edit Individual Labels to open the Merge To New Document box. 
2. In the Merge To New Document dialog box, verify that All is selected and click OK. 
3. The new document contains each separate envelope.  Save the new document as My 

Envelope Merge. 
4. Close My Envelope Merge. 

 
• Merging E-mails 

• Using Microsoft Word – with an existing e-mail message typed in Word 
1. Open a blank document in Microsoft word.  Choose Tools>Letters and 

Mailings>Mail Merge to open the Mail Merge task pane. 
2. Select E-mail Messages and click Next: Starting Document to advance to the Step 

2 Mail Merge task pane. 
3. Select Start from Existing Document. 
4. Click Open. 
5. Open Merge Letter.doc located in the Microsoft Mail Merge Training folder on the 

Desktop. 
 
• Select your data source – using an Excel sheet. 
1. Click Next: Select Recipients. 
2. Verify that Use and Existing List is selected and click Browse. 
3. Open e-mail_list.xls located in the Microsoft Mail Merge Training folder on the 

Desktop. 
4. In the Select Table dialog box, click OK to open sheet “e-mail list” of the Excel 

workbook and display the data source data in the Mail Merge Recipients dialog box. 
 

• Insert Merge Fields 
1. Click Next:  Write Your Letter to move to the Step 4 Mail Merge task pane. 
2. In the document, place the insertion point on the second empty paragraph mark after 

the date. 
3. Under Write Your Letter, Click Greeting Line. 
4. In the Greeting Line Format area, from the middle drop-down list, select the first 

name greeting, not the nickname greeting. 
5. Click OK to insert the GreetingLine field into the main document. 
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• Preview your message 
1. Click Next:  Preview Your Letters to move to the Step 5 Mail Merge task pane. 
2. Click the Next Recipient button to preview all the letters. 

 
• Complete the merge 
1. Click Next:  Complete The Merge to move to the Step 6 Mail Merge task pane. 
2. You should see in the Mail Merge task pane, the option for “Electronic Mail.”  If you 

do not, on the bottom of the mail merge task pane, click the “Previous” link and 
continue to click the Previous link until you are back at Step 1.  (The information you 
created in the step-by-step process will not be undone.) 

3. When at Step 1, notice the Document type is set to Letters.  Select “E-mail 
messages.” 

4. Click the “Next” link on the bottom of the Mail Merge Task Pane until you reach 
Step 6 again. 

5. Click the “Electronic Mail” link. 
6. The “Merge to e-mail” dialog box appears.  In the To: drop down box, make sure E-

mail address is selected. 
7. Add a Subject in the subject line. 
8. In the “Mail Format:” drop down box, make sure HTML is selected.  (This option 

must be selected every time you do an e-mail merge!) 
9. Click OK. 
10. Click on the Sent Items folder in your Microsoft Outlook.  Notice the 2 e-mail 

messages that were sent. 
 

• Save and close the document 
1. Click File>Save. 
2. Name your document email merge. 
3. Close email merge. 

 
• Mail Merge E-mails Using Microsoft Outlook and using Outlook Contacts as your 

recipient’s data source. 
1. Select the Contacts folder in your Microsoft Outlook that you want to use as the 

data source of your recipients. 
2. Select individual recipients in your Contacts folder if not using all contacts by CTRL 

+ clicking on each contact. 
3. Select Tools>Mail Merge.  The “Mail Merge Contact” dialog box will appear. 
4. Under the Contacts heading, select “Only Selected Contacts” if you selected 

individual contacts. 
5. Under the Fields to Merge heading, select “Contact fields in current view” if the 

information you see for you contacts is the information you want to include in the 
merge.  You can change the ways in which you view your contacts. 

6. Under the Document File heading, select “Existing document” and select the 
“Browse” button on the right of the dialog.  Navigate to your document and select 
“OK.”  The path to your document will appear in the provided text box and your 
document will open separately in Microsoft Word. 
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7. If you wish to save this merge documents for future use, click on the Permanent File 
checkbox and select the file you wish to save the contact data to by selecting the 
“browse” button and navigating to your source documents.  This step is optional. 

8. Under the Merge options heading, from the Document type drop down box, select 
one of the four options that your merge document resembles. 

9. In the Merge to: drop down box, select what type of merge you will be doing.  If you 
select E-mail, type a subject in the “Message Subject Line” text box. 

10. Click OK. 
11. Move to your merge document in Microsoft Word that was opened for you.  Choose 

Tools>Letters and Mailings>Mail Merge. 
12. Notice in the Mail Merge task pane, that you are already on Step 3 of the mail merge 

process.  Proceed through the rest of the mail merge process the same way as the 
above mail merge scenarios.  (Letters, Envelopes, Labels, E-mails) 

 
Tips: 

• You can not merge Distribution Lists. 
• You can use an Excel spreadsheet as a data source with names and e-mail addresses 

for recipients. 
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