
 
 

Adobe Acrobat Activities 
 

• Activity 1 - Accessing Information and Navigation 
• Open Cilantro’s News.pdf located in the Adobe Acrobat Training folder on the desktop. 
1. Using the Status Bar, click the Next and Previous Page buttons to advance/move back 

in the pdf. 
2. Using the keyboard, press the Right and Left Arrow Keys to advance/move back in 

the pdf.  Use the Up and Down arrow keys as well to scroll up and down. 
3. Using the Status Bar, click on the First Page and Last Page buttons to go to the 

beginning and end of a document. 
4. Choose View>Go To and select one of the first 4 options, which is the same as the 

above features. 
5. Use the scroll bars on the right side of the window to get to the next or previous page. 
6. Using the Hand Tool on the Basic Toolbar, drag a page up and down to navigate. 
7. Click the Full Screen view button on the left side of the Status Bar.  Press Esc on your 

keyboard to go back to normal view. 
8. Navigate by page number:  Choose View>Go To>Page and type in “5.”  Also, type “2” 

into the Current Page box, and then press Enter. 
9. Navigate among views:  Choose View>Go To>Previous/Next View.  Also, click on the 

Previous/Next view green buttons in the Status Bar. 
10. Change the Page Layout:  Choose View>Page Layout>Single, Continuous, Continuous 

Facing, Facing.  Also, change the Page Layout on the Status Bar using the buttons on 
the bottom right hand side of the window. 

 
Navigation Panel 
1. On the left side of the window, select the Pages tab. 
2. In the Pages panel, click on page 1.  Then click on a particular area of thumbnail 1 to see 

how that area is viewed in the document pane. 
3. Scroll through the pages panel.  Close the pages panel. 
4. Open the Pages Panel.  Drag the Pages panel out to make it a floating panel.  Drag it 

back in to make it a part of the Navigation panel again. 
5. Choose View>Navigation tabs>Reset Tabs. 

 
Zooming 
1. Using the Zooming toolbar, click on the Magnifying Glass drop down box, and select 

Zoom In, Zoom Out, Dynamic Zoom, Loupe, Pan & Zoom Window and practice their 
functions. 

2. Click on the Zoom Percentage box, type in “50” and then press enter.  Notice the 
change. Click the plus and minus buttons next to the zoom box to zoom in and out of 
the document as well. 
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• Activity 2 – Using Bookmarks and Links 
 Open Cilantro’s News.pdf located in the Adobe Acrobat Training folder on the 

desktop. 
 

Bookmarks 
1. Open the Bookmarks tab in the Navigation pane.  Click on each of the bookmarks to 

view their holding places. 
Links 
1. Click on the “Continued on Page 2” link at the bottom of page 1.  
2. Click on the “Continued on Page 7” link at the bottom of page 5.  Notice how the 

mouse pointer changes to a “pointing hand” when placed over a link. 
 
• Activity 3 – Searching, Extracting Content, and Help 

 Open Cilantro’s News.pdf located in the Adobe Acrobat Training folder on the 
desktop. 

 
 Searching 

1. Choose Edit>Search. Enter the phrase “hot tips” in the search text box and then 
click on Search. 

2. At the beginning of the document, use the keyboard shortcut “Ctrl + f” to open the 
Quick Search box.  Type in “hot tips” and then hit Enter. 

 
Extracting Content - Selecting/Copying Text: 
1. Using the Basic toolbar, choose the “Select Tool” button.   
2. Highlight text by dragging the mouse cursor over the text area that you want to copy.   
3. Next, choose Edit>Copy, or right-click on the highlighted area and select “Copy 

to Clipboard.”   
4. Open Microsoft Word, then choose Edit>Paste, or right-click on your document and 

select Paste. 
 

Selecting/Copying pictures: 
1. Using the Basic toolbar, choose the “Select Tool” button.   
2. Navigate to the “Cilantro’s At Night” picture on page 1.  Select the image by 

clicking once on the picture.   
3. Next, move the mouse cursor to the copy icon on the top left portion of the picture 

and select the “Copy Image to Clipboard.”  Another option to copy an image is 
when you select the image by clicking on it, you then can right-click on the image 
and select the “Copy Image to Clipboard” option.   

4. When done copying, open Microsoft Word, then choose Edit>Paste, or right-click on 
your document and select Paste. 

1. You can also save images from a pdf by selecting them, right-click on the 
picture, and then choose “Save Image As…” 

 
Using the snapshot tool: 
1. Select the “Snapshot” tool by selecting the Camera icon in the Basic toolbar.   
2. Navigate to the Cilantro’s Night Life introduction paragraph on page 1.   
3. Select the Cilantro’s Night life title and four lines of text underneath it by 

dragging the mouse cursor over the selection.   
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4. Once you are done dragging and let go of the mouse button, your selection will blink 
and will be automatically copied to the clipboard with a dialog box telling you so.   

5. Now open Microsoft Word, then choose Edit>Paste, or right-click on your document 
and select Paste. 

 
Help 
1. Choose Help>How To and then select one of the main categories. 
2. In the Help pane, click on the “How To…Home Page” button on the top right portion 

of the pane to bring you to the main category listing. 
3. Click on the Help toolbar button and then choose one of the main categories. 

 
• Activity 4 – Create a pdf from a Microsoft Word document 

1. Open “Employee Benefits.doc.” located in the Adobe Acrobat Training folder on the 
desktop. 

2. Choose Adobe PDF>Change Conversion settings.  Browse the conversion settings 
options then Cancel the conversion setting options box. 

3. Choose Adobe PDF>Convert to Adobe PDF.  The “Save Adobe PDF file as..” dialog 
will appear.  Save your pdf document to the Desktop. 

4. Click the Save button.  Adobe will go through the pdf creation process and will 
display your pdf when done. 

 
• Activity 5 – Converting a Web Page to pdf  - (OPTIONAL) 

 From Internet Explorer 
1. Open Internet Explorer and navigate to www.google.com 
2. Make sure the Adobe PDF toolbar is viewable. (Choose View>Toolbars>Adobe Pdf). 
3. Click on the Convert to Adobe PDF Globe icon drop down arrow. 
4. Select “Convert Web Page to PDF.” 
5. The “Convert Web Page to Adobe PDF” dialog will appear.  Choose a location to 

save your document.  Select Desktop. 
6. Click the Save button.  Adobe will go through the pdf creation process and will 

display your pdf when done. 
 

 From Acrobat 
1. Choose File>Create PDF>From Web Page.  The “Create PDF from Web Page” 

will appear.   
2. Type the web address in the URL box or navigate to a saved web page on your 

computer.  In the URL box, type “www.usatoday.com.” 
3. Notice the Settings options.  Make sure “Get Only 1 level” is selected. 
4. Click “Create.” 
5. When the pdf is complete, save the PDF to your computer on the desktop. 

 
• Activity 6 – Create pdf from within Adobe Acrobat 

1. Choose File>Create PDF>From File 
2. The “Open” dialog box will appear.  Browse to HR Memo-Leave.doc file in the 

Adobe Training folder on the desktop.  Select the file. 
3. Click “Open” to convert the file. 
4. Once the file is converted, save the file to the desktop. 
**  Note:  You can also create a single pdf from multiple files.  ** 
*  Note:  You can also create a pdf from the print command and from a scanned object* 

http://www.google.com/
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• Activity 7 – Manipulate Pages 
 Open Cilanto’s News.pdf located in the Adobe Acrobat Training folder on the 

desktop. 
 

• Extract Pages to create a new pdf file (OPTIONAL) 
1.   Choose Document>Extract Pages.  The “Extract Pages” dialog box will appear. 
2. In the “From” and “To” text boxes, enter the range of pages you want to extract.  

Type in “2” in the From box and “2” in the To box. 
3. Check both the “Delete Pages after Extracting” and “Extract Pages as Separate Files” 

checkboxes. 
4. Click OK. 
5. Select a Destination for the new file.  Choose Desktop. 
6. Click OK. 
7. Minimize Acrobat, notice new file on Desktop, open it to verify its contents. 

 
• Delete, Arrange, and Copy pages in a pdf 
1. Choose Document>Delete Pages.  Select the From option and type in “3” in both 

boxes.  Click OK.  Click Yes.  Page 3 is now deleted. 
2. Open the Pages tab in the Navigation pane, select page “4” and hit the delete key on 

your keyboard.  Click OK. Page 4 is now deleted. 
 **  Notice the change in page numbers of the pdf and notice you can not undo a page 

delete.  ** 
3. To arrange a page within a document:  Open the Pages panel in the Navigation 

pane.  Drag the page 3 thumbnail above page 2. 
4. To copy a page within a document, hold down the Ctrl key on your keyboard and 

drag page 4 under page 6.  Let go of the mouse button.  Notice the copy. 
 

• Copy a page within a pdf to another pdf 
1. With Cilantro’s New.pdf open, open Employee Benefits.pdf via File>Open, navigate 

to Employee Benefits.pdf in the Adobe Training folder.  Select the file and click 
Open. 

2. Restore down Cilantro News.pdf and Employee Benefits.pdf so that both small 
windows are showing. 

3. Choose Window>Tile>Vertically. 
4. Open the Pages tab in the Navigation pane in both pdf’s. 
5. Drag and drop page 2 of Cilantro so that it will appear under page 1 of Employee 

Benefits.  (If moving the page to another pdf, hold down the Ctrl key during this 
process.) 

 
• Rotate Pages in a pdf 
1. In the Pages tab of the Navigation pane, select page “5.” 
2. Choose Document>Rotate Pages.  The Rotate Pages dialog will appear. 
3. In the Direction drop down box, select “Clockwise 90 degrees.” 
4. Click OK. Notice the change. 
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• Activity 8 - Change Text, Font and Font Color of selected text in a pdf 
 Open Cilantro’s News.pdf 

 
1. Navigate to page 1 of Cilantro’s News.pdf. 
2. Choose Tools> Advanced Editing>TouchUp Text Tool or select the TouchUp Text 

Tool in the Advanced Editing Toolbar. 
3. Click the word “fun” in the first sentence in the Cilantro Night life introduction.  

The selectable text is displayed in a bounding box. 
4. Select the word “fun” by dragging and highlighting it.   
5. Edit the selected text by deleting the word “fun” and enter new text “dancing.” 
6. Highlight “dancing” by dragging the mouse. 
7. Right-click on “dancing” and select Properties by left-clicking on it. 
8. Click on the Text Tab. Change the Font size to “18pt” and change the Fill color to 

“Red.”  
9. Click Close.  Notice the changes. 

 
• Activity 9- Add header to a pdf  

• Open Cilantro’s News.pdf 
 

1. Choose Document>Add Headers & Footers. 
2. Click on the Header tab. 
3. Click in the left text box displayed below the Header tab. 
4. In the Insert Date area, select the Style drop down box and select “mm/dd/yyyy.” 
5. Click the Insert button.  The text <<mm/dd/yyyy>> will appear in the left text box. 
6. Click OK and then scroll through each page in the pdf to see the new header date. 
**Note – Use the same steps to create footers using the Footer tab. ** 

 
• Activity 10 – Renumbering pages in a pdf 

• Open Employee Benefits.pdf 
 

1. Scroll down to page 3.  Notice on the bottom of page 3, the Contents page, is labeled 
page 1.  (Done from Microsoft word) 

2. Open the Pages tab in the Navigation panel. 
3. From the Navigation panel Options menu, choose Number Pages. 
4. In the Pages section, choose the “From” radio button. 
5. In the From text box, type “1.”  In the “To” text box, type “2.” 
6. In the Numbering section, from the Style drop down list, select “None”, then click 

OK. 
7. Looking at the thumbnails on the Pages tab, notice that the first two pages no longer 

display a page number. 
8. Click in the Current Page text box, type “1”, and then press Enter.  The document 

navigates to the page numbered as page 1. 
9. To go to a page with no page number, click in the Current Page text box, type “(1)”, 

then press Enter.  You are now at the beginning of the document. 
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• Activity 11 -Add a Bookmark to bookmark a page in a pdf 
• Open Cilantro’s News.pdf 

 
1. Navigate to page “2” of the document.  Cilantro’s At Night. 
2. In the Navigation pane, select the Bookmarks tab. 
3. From the Bookmarks Option menu, choose New Bookmark or click the New 

Bookmark button at the top of the Bookmark’s panel.   
4. A new untitled bookmark is displayed in the list.  Type “Cilantro’s at Night” for the 

new bookmark, then press Enter. 
 

Add a Bookmark to text area in a pdf 
1. On the Basic toolbar, choose the Select Tool and navigate to the bottom of page 2, 

“Cilantro’s At Night Approved Bands.” 
2. Highlight the text “Cilantro’s At Night Approved Bands.” 
3. Right-click the selected text and select “Add Bookmark.”  The bookmark is added 

to the Bookmark panel, with its name automatically inserted. 
4. Rename the bookmark if necessary and then press Enter. 

 
• Activity 12 – Create a Link from text in a pdf 

• Open Employee Benefits.pdf 
 

1. Navigate to the table of contents on page 3. 
2. Highlight/Select “Valuing Human Resources” using the Select Tool on the Basic 

toolbar. 
3. Right-Click the selected text, and choose Create Link or choose the Link button on 

the Advanced Editing Toolbar and draw a rectangle around “Valuing Human 
Resources.” 

4. In the “Link Appearance” section of the Create Link box, in the “Link Type” drop 
down box, select “Invisible Rectangle.” 

5. In the “Link Action” section of the Create Link box, make sure the “Go To A Page 
View” radio button is selected. 

6. Click Next. 
7. Follow the dialog box that appears.  Navigate to page 5 of the document, where 

“Human Resources are Our Most Valuable” appears on the right side, and then click 
the Set Link button. 

8. Click the Hand tool in the Basic toolbar and then click on the newly created link. 
 
• Activity 13 – Adding Security to a pdf 

• Open Cilantro’s News.pdf 
 

1. Choose File>Document Properties and click on the Security tab or choose 
Document>Security>Show Security Settings for this document. 

2. From the Security Method drop-down list, select Password Security.  The Password 
Security Settings window will appear. 

3. Check the “Require a password to open a document” checkbox.  Type your last 
name in the password box. 

4. Check the “Restrict editing and printing of the document” check box. 
5. Type your first name in the “Change Permissions Password” box.  Click OK. 
6. Confirm your Open Document password. Click OK. 
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7. Click OK again. 
8. Confirm your Permissions password.  Click OK. 
9. Click OK again. 
10. Save and close the file. 
11. Re-Open the file.  Supply your Open Document Password. 
12. Try to copy text or try to print the pdf.  Notice when you right-click, you are given 

fewer options than if you had full access to the document. 
 
• Activity 14 – To get to reviewing tools in Adobe Acrobat 

 Open Cilantro’s News.pdf 
 

1. Choose Comments>Commenting Tools>Stamps or choose the Stamp button drop 
down list on the Commenting Toolbar. 

2. Choose the Dynamic, Sign Here or Standard Business options and see the available 
tools. 


